summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* kde-apps: Version bump KDE Applications 16.12.2Johannes Huber2017-02-09469-0/+10105
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/cantor: Drop bogus dependencyJohannes Huber2017-02-022-9/+5
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/konsole: Fix build w/ ECM 5.31Andreas Sturmlechner2017-01-292-0/+24
| | | | | | | | Add upstream patch to fix build w/ upcoming extra-cmake-modules. Thanks-to: karolherbst Package-Manager: portage-2.3.3
* kde-apps/libkdcraw: Fix build w/ ecm 5.31Johannes Huber2017-01-292-0/+33
| | | | | | | | | Add upstream patch to fix build with next extra cmake modules version. This add cflags -fno-operator-names by default, which breaks the build here. Thanks-to: karolherbst Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/akonadi: avoid checking GCC version when using clangMichael Palimaka2017-01-261-2/+2
| | | | | | Gentoo-bug: 607248 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kimap: Fix parallel test failureAndreas Sturmlechner2017-01-241-0/+9
| | | | | | | | Gentoo-bug: 605586 Reported-by: Paolo Pedroni <paolo.pedroni@iol.it> Package-Manager: portage-2.3.0
* kde-apps/kgpg: app-crypt/dirmngr retiredAlon Bar-Lev2017-01-232-17/+1
| | | | | | | Bug: 596010 Bug: 606604 Package-Manager: portage-2.3.0
* kde-apps/marble: Add subslot operator for shapelib RDEPENDAndreas Sturmlechner2017-01-213-5/+5
| | | | Package-Manager: portage-2.3.0
* kde-apps/kdenlive: remove stray 16.08.1Michael Palimaka2017-01-182-68/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kdenlive: backport patch from upstream solving crashMichael Palimaka2017-01-182-0/+131
| | | | | | Gentoo-bug: 605610 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/thumbnailers: Set KDE_BLOCK_SLOT4=falseAndreas Sturmlechner2017-01-162-1/+3
| | | | | | Gentoo-bug: 605832 Package-Manager: portage-2.3.0
* kde-apps/ark: Drop oldAndreas Sturmlechner2017-01-141-68/+0
| | | | Package-Manager: portage-2.3.0
* kde-apps/ark: Backport runtime crash fix, add lrz postinst infoAndreas Sturmlechner2017-01-142-0/+95
| | | | | | | | Reported-by: Arfrever Also added subslot operator to libarchive RDEPEND. Package-Manager: portage-2.3.0
* kde-apps/kdenlive: Restore 16.12.0 for nowAndreas Sturmlechner2017-01-142-0/+70
| | | | | | Gentoo-bug: 605610 Package-Manager: portage-2.3.0
* kde-apps/kopete: Add back stable 16.12.0Andreas Sturmlechner2017-01-142-0/+161
| | | | | | Accidentally dropped in 68e10dc311cad68cb53fb7c119d23a14644180f5 Package-Manager: portage-2.3.0
* kde-apps/ark: remove 16.08.3-r0Michael Palimaka2017-01-141-68/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/ark: x86 stable wrt bug #604846Agostino Sarubbo2017-01-131-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-apps: Remove KDE Applications 16.12.0Johannes Huber2017-01-12472-10245/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps: Version bump KDE Applications 16.12.1Johannes Huber2017-01-12472-0/+10235
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/pykde4: Fix build w/ dev-python/sip-4.19Johannes Huber2017-01-093-3/+175
| | | | | | Gentoo-bug: 604284 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/krdc: Use global use desc for rdpJohannes Huber2017-01-081-3/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/keditbookmarks: Add blocker (file collision)Andreas K. Hüttel2017-01-081-2/+4
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/ark: amd64 stable wrt bug #604846Aaron Bauman2017-01-081-1/+1
|
* kde-apps/ark: Drop oldAndreas Sturmlechner2017-01-071-68/+0
| | | | | | Gentoo-bug: 604846 Package-Manager: portage-2.3.0
* kde-apps/ark: Disable shell script executionAndreas Sturmlechner2017-01-073-0/+165
| | | | | | Gentoo-bug: 604846 Package-Manager: portage-2.3.0
* kde-apps/krdc: Move to rdp USE, ↵Pacho Ramos2017-01-063-7/+7
| | | | | | https://archives.gentoo.org/gentoo-dev/message/8cd304c4f5cdf91e195dc0e6a65b7ad0 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kdesdk-kioslaves: remove subversion USE flagMichael Palimaka2017-01-051-14/+3
| | | | | | | | | | | | The subversion kioslave fails to build with subversion-1.9 so the dependency was pinned to 1.8. subversion-1.9 is now stable so this package is preventing an upgrade which is not allowed. Use dev-vcs/kdesvn:4 which provides its own kioslave instead. Gentoo-bug: 567804 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kdgantt2: Remove last-rited pkgJohannes Huber2017-01-033-35/+0
|
* kde-apps/ktp-l10n: Remove last-rited pkgJohannes Huber2017-01-033-153/+0
|
* kde-apps/kopete: drop vulnerable wrt security bug #586026Aaron Bauman2017-01-022-160/+0
|
* kde-apps/kopete: x86 stable wrt bug #586026Agostino Sarubbo2017-01-021-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-apps/kopete: amd64 stable wrt bug #586026Agostino Sarubbo2017-01-011-2/+2
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-apps/konqueror: Drop oldAndreas Sturmlechner2017-01-011-107/+0
| | | | Package-Manager: portage-2.3.0
* kde-apps/konqueror: Fix runtime crashAndreas Sturmlechner2017-01-012-0/+138
| | | | | | | Gentoo-bug: 604310 See also: https://bugs.kde.org/show_bug.cgi?id=373781 Package-Manager: portage-2.3.0
* kde-apps/messagelib: Block oldpim kmail (file collision)Andreas K. Hüttel2016-12-301-0/+1
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/lokalize: Fix configure w/ hunspell-1.6Andreas Sturmlechner2016-12-302-0/+28
| | | | | | Gentoo-bug: 603538 Package-Manager: portage-2.3.0
* kde-apps/gpgmepp: Remove 16.04.3Johannes Huber2016-12-292-21/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kholidays: Remove 16.04.3Johannes Huber2016-12-292-22/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/umbrello: add missing dependencyMichael Palimaka2016-12-291-0/+1
| | | | | | Gentoo-bug: 603874 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kholidays: x86 stable wrt bug #601852Agostino Sarubbo2016-12-291-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-apps/gpgmepp: x86 stable wrt bug #601852Agostino Sarubbo2016-12-291-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-apps/gpgmepp: amd64 stable wrt bug #601852Aaron Bauman2016-12-261-1/+1
|
* kde-apps/kholidays: amd64 stable wrt bug #601852Aaron Bauman2016-12-261-1/+1
|
* kde-base/kdelibs -> kde-frameworks/kdelibsJohannes Huber2016-12-249-9/+9
|
* kde-base/pykde4 -> kde-apps/pykde4Johannes Huber2016-12-239-3/+300
|
* kde-base/katepart -> kde-apps/katepartJohannes Huber2016-12-233-0/+31
|
* kde-apps/kross-interpreters: Drop slot 4Johannes Huber2016-12-232-25/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-base/krosspython -> kde-apps/kross-interpretersJohannes Huber2016-12-232-0/+25
|
* kde-apps/rocs: Drop CMAKE_MIN_VERSIONJohannes Huber2016-12-232-2/+0
| | | | | | Covered by cmake-utils eclass now. Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-apps/kshisen: Drop CMAKE_MIN_VERSIONJohannes Huber2016-12-232-2/+0
| | | | | | Covered by cmake-utils eclass now. Package-Manager: Portage-2.3.3, Repoman-2.3.1