summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* mail-mta/protonmail-bridge-bin: Bump 1.0.5Lucian Poston2018-07-133-43/+189
| | | | | | | | | | Fix preserve-libs issues: https://bugs.gentoo.org/660366 Closes: https://bugs.gentoo.org/660366 Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/9201 Closes: https://bugs.gentoo.org/660366
* mail-mta/mini-qmail: remove unused patches and fileMichael Mair-Keimberger2018-07-112-19/+0
|
* mail-mta/postfix: bump to 3.4_pre20180701Eray Aslan2018-07-022-1/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* mail-mta/msmtp: fix eapi7-style depsAlexis Ballier2018-06-291-3/+3
| | | | | | This was now pulling pkgconfig into my targets. Package-Manager: Portage-2.3.41, Repoman-2.3.9
* mail-mta/msmtp: Bump to version 1.6.8Lars Wendler2018-06-292-0/+138
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* mail-mta/exim-4.91-r2: alpha stableTobias Klausmann2018-06-271-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/637546
* mail-mta/postfix: fix eccurve selection for libresslEray Aslan2018-06-272-0/+318
| | | | | Closes: https://bugs.gentoo.org/659224 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4_pre20180624Eray Aslan2018-06-262-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/exim: x86 stable (bug #637546)Thomas Deutschmann2018-06-261-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/exim: amd64 stable wrt bug #637546Mikle Kolyada2018-06-231-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/exim: stable 4.91-r2 for ia64, bug #637546Sergei Trofimovich2018-06-211-1/+1
| | | | | | Bug: https://bugs.gentoo.org/637546 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ia64"
* mail-mta/postfix: bump to 3.4_pre20180620Eray Aslan2018-06-202-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4_pre20180618Eray Aslan2018-06-192-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/msmtp: Bump to version 1.6.7Lars Wendler2018-06-172-0/+138
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/protonmail-bridge-bin: new packageLucian Poston2018-06-173-0/+55
| | | | | | Closes: https://bugs.gentoo.org/656112 Closes: https://github.com/gentoo/gentoo/pull/8483 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/postfix: remove oldEray Aslan2018-06-116-1523/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4-20180603Eray Aslan2018-06-112-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/mini-qmail: drop old EAPIAaron Bauman2018-06-023-208/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-mta/esmtp: switch to default_src_installMikle Kolyada2018-05-291-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/postfix: bump to 3.2.6Eray Aslan2018-05-222-0/+302
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* mail-mta/postfix: bump to 3.3.1Eray Aslan2018-05-222-0/+302
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4_pre20180520Eray Aslan2018-05-222-1/+1
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* mail-mta/opensmtpd: use HTTPSMichael Mair-Keimberger2018-05-183-6/+6
|
* mail-mta/msmtp: Added sub-slot dep operator for net-dns/libidnLars Wendler2018-05-161-1/+1
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* mail-mta/postfix: stable 3.2.4 for hppa, bug #634036Sergei Trofimovich2018-05-061-1/+1
| | | | | | Bug: https://bugs.gentoo.org/634036 Package-Manager: Portage-2.3.36, Repoman-2.3.9 RepoMan-Options: --include-arches="hppa"
* mail-mta/exim: Add revbump building with libtirpc, bug 637546Andreas K. Hüttel2018-05-051-0/+554
| | | | | | | This still needs stabilization, preferably in sync with glibc-2.26. Bug: https://bugs.gentoo.org/637546 Package-Manager: Portage-2.3.33, Repoman-2.3.9
* mail-mta/ssmtp-2.64-r3: arm64 stableMart Raudsepp2018-05-031-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* */*: Specify EAPI=0 explicitly, to ease grepsMichał Górny2018-05-016-6/+18
| | | | Closes: https://github.com/gentoo/gentoo/pull/8199
* mail-mta/exim: remove unused patchesMichael Mair-Keimberger2018-04-285-302/+0
| | | | Signed-off-by: Fabian Groffen <grobian@gentoo.org>
* mail-mta/exim: Drop unnecessary x11-proto depMatt Turner2018-04-272-2/+2
|
* mail-mta/netqmail: arm stable wrt bug #504392Mikle Kolyada2018-04-241-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/exim: drop vulnerable versions, bug #647240Fabian Groffen2018-04-234-1597/+0
| | | | | Bug: https://bugs.gentoo.org/647240 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/exim-4.90.1: hppa stable, bug 647240Matt Turner2018-04-221-1/+1
|
* mail-mta/exim: specify best matching db version, bug #653252Fabian Groffen2018-04-161-2/+4
| | | | | | | | Upstream banned >=db-6 for various reasons, so we need to tell explicitly which version of db is available (<6) to be used. Closes: https://bugs.gentoo.org/653252 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/exim: restrict sys-libs/db dependency, bug #653252Fabian Groffen2018-04-161-1/+1
| | | | | Closes: https://bugs.gentoo.org/653252 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/exim: version bump to 4.91Fabian Groffen2018-04-152-4/+4
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* mail-mta/postfix: remove trailing whitespaceMarty E. Plummer2018-04-134-4/+4
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* mail-mta/courier: Version bump.Hanno2018-04-092-0/+310
| | | | | | | Port to EAPI 6. Fix repoman dosym/relative path warnings. Package-Manager: Portage-2.3.28, Repoman-2.3.9
* mail-mta/exim: stable 4.90.1 for ppc, bug #647240Sergei Trofimovich2018-04-071-1/+1
| | | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* mail-mta/postfix: bump to 3.4_pre20180404Eray Aslan2018-04-052-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4_pre20180403Eray Aslan2018-04-042-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* mail-mta/msmtp: keyword ~arm64Alexey Korepanov2018-04-021-2/+2
|
* mail-mta/postfix: mips keyworded for later releasesEray Aslan2018-04-021-2/+2
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* mail-mta/postfix: bump to 3.4_pre20180401Eray Aslan2018-04-022-1/+1
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* mail-mta/exim: stable 4.90.1 for ppc64, bug #647240Sergei Trofimovich2018-03-311-1/+1
| | | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* mail-mta/postfix-3.4_pre20180222: added ~mips, bug 498466Matt Turner2018-03-271-1/+1
|
* mail-mta/postfix-3.3.0: added ~mips, bug 498466Matt Turner2018-03-271-1/+1
|
* mail-mta/postfix: stable 3.2.4 for ppc64, bug #634036Sergei Trofimovich2018-03-181-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc64"
* mail-mta/ssmtp: stable 2.64-r3 for hppa, bug #617090Sergei Trofimovich2018-03-181-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* mail-mta/exim: version bump to 4.91 RC1Fabian Groffen2018-03-163-0/+549
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6