summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-gfx/eom: Drop 1.10.xEttore Di Giacinto2016-11-244-284/+0
| | | | Package-Manager: portage-2.3.1
* media-gfx/fotowall: migrate to githubDavide Pesavento2016-11-243-9/+4
| | | | Package-Manager: portage-2.3.2
* media-gfx/pydot: remove googlecode linksMike Gilbert2016-11-242-10/+4
| | | | Package-Manager: portage-2.3.2_p8
* media-gfx/dcraw-9.27.0-r0: stable on alphaTobias Klausmann2016-11-231-1/+1
| | | | Gentoo-Bug: 549336
* media-gfx/librecad: drop old versionsSlawomir Lis2016-11-225-185/+0
| | | | Package-Manager: portage-2.3.2
* media-gfx/librecad: version bump to 2.1.3Slawomir Lis2016-11-222-0/+71
| | | | | | This also should fix a bug 597704 Package-Manager: portage-2.3.2
* media-gfx/graphite2: Removed old.Lars Wendler2016-11-216-177/+0
| | | | Package-Manager: portage-2.3.2
* media-gfx/graphite2: Bump to version 1.3.9Lars Wendler2016-11-212-0/+121
| | | | Package-Manager: portage-2.3.2
* media-gfx/eom: Bump to 1.14.2mudler2016-11-212-1/+1
| | | | Package-Manager: portage-2.2.28
* media-gfx/eom: Version bump to 1.14.1NP-Hardass2016-11-212-0/+85
| | | | Package-Manager: portage-2.3.0
* media-gfx/imagemagick: x86 stable wrt bug #596004Agostino Sarubbo2016-11-201-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* media-gfx/metapixel: amd64/x86 stableMichael Palimaka2016-11-211-1/+1
| | | | | | Gentoo-bug: 571934 Package-Manager: portage-2.3.2
* media-gfx/fontforge: x86 stableMichael Palimaka2016-11-201-1/+1
| | | | | | Gentoo-bug: 593602 Package-Manager: portage-2.3.2
* media-gfx/potrace: drop vulnerable versions wrt security bug #545036Aaron Bauman2016-11-203-66/+0
|
* media-gfx/pqiv: fix USE=imagemagick configure argument, bug #600168Markus Meier2016-11-191-1/+1
| | | | Package-Manager: portage-2.3.2
* media-gfx/povray: Stable for PPC64 (bug #550018).Jeroen Roovers2016-11-191-1/+1
| | | | | Package-Manager: portage-2.3.2 RepoMan-Options: --ignore-arches
* media-gfx/wings: Old.Jeroen Roovers2016-11-183-129/+0
| | | | Package-Manager: portage-2.3.2
* media-gfx/wings: Version bump.Jeroen Roovers2016-11-182-0/+56
| | | | Package-Manager: portage-2.3.2
* media-gfx/imagemagick: Removed old.Lars Wendler2016-11-162-179/+0
| | | | Package-Manager: portage-2.3.2
* media-gfx/imagemagick: Bump to versions 6.9.6.5 and 7.0.3.7. Removed old.Lars Wendler2016-11-163-1/+180
| | | | Package-Manager: portage-2.3.2
* media-gfx/gpicview: arm stable, bug #597350Markus Meier2016-11-161-1/+1
| | | | | Package-Manager: portage-2.3.2 RepoMan-Options: --include-arches="arm"
* media-gfx/pqiv: version bump, bug #542352Markus Meier2016-11-162-0/+65
| | | | Package-Manager: portage-2.3.2
* media-gfx/pinta: Update live ebuild (#598854 by Alessandro Calorì)Pacho Ramos2016-11-161-19/+8
| | | | Package-Manager: portage-2.3.2
* media-gfx/ufraw-0.22-r0: stable on alphaTobias Klausmann2016-11-151-1/+1
| | | | Gentoo-Bug: 591210
* media-gfx/ufraw: arm stable, bug #591210Markus Meier2016-11-131-2/+2
| | | | | Package-Manager: portage-2.3.2 RepoMan-Options: --include-arches="arm"
* media-gfx/fontforge: remove obsolete patchesMike Gilbert2016-11-125-117/+0
| | | | Package-Manager: portage-2.3.2_p5
* media-gfx/fontforge: bump to 20161005Mike Gilbert2016-11-122-0/+109
| | | | Package-Manager: portage-2.3.2_p5
* media-gfx/fontforge: restrict testMike Gilbert2016-11-122-0/+8
| | | | | | Bug: https://bugs.gentoo.org/575856 Package-Manager: portage-2.3.2_p5
* media-gfx/graphicsmagick: Add subslot operator on media-libs/jasperDavid Seifert2016-11-132-2/+2
| | | | Package-Manager: portage-2.3.2
* media-gfx/gimp: Add subslot operator on media-libs/jasperDavid Seifert2016-11-1310-12/+12
| | | | Package-Manager: portage-2.3.2
* media-gfx/digikam: Add subslot operator on media-libs/jasperDavid Seifert2016-11-132-4/+4
| | | | Package-Manager: portage-2.3.2
* media-gfx/dcraw: Add subslot operator on media-libs/jasperDavid Seifert2016-11-134-12/+12
| | | | Package-Manager: portage-2.3.2
* media-gfx/aaphoto: Add subslot operator on media-libs/jasperDavid Seifert2016-11-131-2/+2
| | | | Package-Manager: portage-2.3.2
* media-gfx/gnome-photos: version bump 3.22.1 → 3.22.2Gilles Dartiguelongue2016-11-122-0/+62
| | | | Package-Manager: portage-2.3.2
* media-gfx/shotwell: version bump 0.24.1 → 0.24.2Gilles Dartiguelongue2016-11-122-0/+62
| | | | Package-Manager: portage-2.3.2
* media-gfx/cptutils: remove oldTim Harder2016-11-123-56/+0
|
* media-gfx/cptutils: version bump to 1.66Tim Harder2016-11-122-0/+32
|
* media-gfx/viewnior: remove oldTim Harder2016-11-122-45/+0
|
* media-gfx/viewnior: stabilize 1.6Tim Harder2016-11-121-1/+1
|
* media-gfx/sxiv: remove oldTim Harder2016-11-122-38/+0
|
* media-gfx/sxiv: stabilize 1.3.2Tim Harder2016-11-121-1/+1
|
* media-gfx/feh: remove oldTim Harder2016-11-128-446/+0
|
* media-gfx/feh: version bump to 2.18Tim Harder2016-11-122-0/+58
|
* media-gfx/shotwell: fix some dependenciesGilles Dartiguelongue2016-11-101-3/+3
| | | | | | | | | gcr[gtk] is needed for gcr-ui-3 in configure. desktop-file-utils is pulled by xdg.eclass. No need to declare it if no direct use of it is done in sources, build or ebuild. Add missing dependency on pkgconfig. Drop unused gnome-doc-utils dependency. Package-Manager: portage-2.3.2
* media-gfx/shotwell: add shotwell-0.25.0.1.ebuildChristophe Lermytte2016-11-102-0/+64
| | | | | | | | | | | Copied from 0.24.0, updated dependencies as per https://git.gnome.org/browse/shotwell/diff/?id=shotwell-0.25.0&&id2=shotwell-0.24.0 https://git.gnome.org/browse/shotwell/diff/common.am?id=shotwell-0.25.0&id2=shotwell-0.24.0 https://git.gnome.org/browse/shotwell/diff/configure.ac?id=shotwell-0.25.0&id2=shotwell-0.24.0 Closes: https://github.com/gentoo/gentoo/pull/2785 Signed-off-by: Gilles Dartiguelongue <eva@gentoo.org>
* media-gfx/pqiv: respect EPREFIX, bug #594714Markus Meier2016-11-091-2/+2
| | | | Package-Manager: portage-2.3.2
* media-gfx/geeqie: fix prefix install, bug #594712Bernard Cafarelli2016-11-091-0/+83
| | | | | | Thanks Martin Mokrejš <mmokrejs@gmail.com> for the report and testing Package-Manager: portage-2.3.2
* Remove masked for removal packagesPacho Ramos2016-11-0922-617/+0
|
* media-gfx/imagemagick: Bump to versions 6.9.6.4 and 7.0.3.6Lars Wendler2016-11-093-1/+180
| | | | Package-Manager: portage-2.3.2
* media-gfx/digikam: Remove 5.2.0Johannes Huber2016-11-082-167/+0
| | | | Package-Manager: portage-2.3.2