summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-libs/wxsvg: Bump to 1.5.5. Fix build with ffmpeg git master. Add ↵Alexis Ballier2015-11-013-0/+61
| | | | | | USE=libav and := deps on ffmpeg/libav. Package-Manager: portage-2.2.23
* media-libs/aubio: Bump to 0.4.2.Alexis Ballier2015-11-012-0/+107
| | | | Package-Manager: portage-2.2.23
* media-libs/aubio: remove old.Alexis Ballier2015-11-015-545/+0
| | | | Package-Manager: portage-2.2.23
* Merge remote-tracking branch 'github/pr/268'Alexis Ballier2015-11-013-7/+64
|\
| * media-libs/zita-convolver: fix HOMEPAGE, SRC_URI, EAPI=5. bug #437186Gavin Pryke2015-10-302-7/+45
| | | | | | | | | | | | | | | | | | | | | | | | | | The HOMEPAGE and SRC_URI for kokkinizita upstream was changed some time ago. These changes point said variables to the new location. Bumped to EAPI=5, revbumped and modified ebuild accordingly. Fix QA notice about missing soname symlink Re-add optimisations by cpu_flags_* that were patched out of the Makefile. Modifications as per github pull request #268 Bug: https://bugs.gentoo.org/show_bug.cgi?id=437186
| * media-libs/stops: fix HOMEPAGE, SRC_URI, EAPI=5. bug #437186Gavin Pryke2015-10-301-0/+19
| | | | | | | | | | | | | | | | | | The HOMEPAGE and SRC_URI for kokkinizita upstream was changed some time ago. These changes point said variables to the new location. The previous ebuild was deprecated EAPI so bumped to EAPI=5, revbumped and modified ebuild accordingly. Bug: https://bugs.gentoo.org/show_bug.cgi?id=437186
* | media-libs/opencv: contrib updated, broken example removed bug #558104.Amy Winston2015-10-311-1/+4
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/libmatroska: Stable for PPC64 (bug #564426).Jeroen Roovers2015-10-311-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* | media-libs/opencv: contrib path changed backAmy Winston2015-10-311-1/+1
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/opencv: contrib path changed bug #558104.Amy Winston2015-10-301-1/+1
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/chromaprint: Add MULTILIB_USEDEP to build deps too.Alexis Ballier2015-10-301-2/+2
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/chromaprint: Convert to multilib.Alexis Ballier2015-10-301-0/+43
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/chromaprint: remove old.Alexis Ballier2015-10-3010-334/+0
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/chromaprint: Backport fix from upstream to build with ffmpeg git ↵Alexis Ballier2015-10-302-2/+50
| | | | | | | | | | | | master. Package-Manager: portage-2.2.23
* | media-libs/zimg: Initial import. Ebuild by me.Alexis Ballier2015-10-304-0/+83
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/kvazaar: Initial import. Ebuild by me.Alexis Ballier2015-10-304-0/+133
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/libpng: ppc stable wrt bug #560444Agostino Sarubbo2015-10-301-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* | media-libs/libsdl: ppc stable wrt bug #562978Agostino Sarubbo2015-10-301-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* | media-libs/libmpdclient: ppc stable wrt bug #560898Agostino Sarubbo2015-10-301-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* | media-libs/libmatroska: x86 stable wrt bug #564426Agostino Sarubbo2015-10-301-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="x86"
* | media-libs/libmatroska: amd64 stable wrt bug #564426Agostino Sarubbo2015-10-301-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* | media-libs/libwmf: revbump with security fixesAlexander Tsoy2015-10-284-0/+310
| | | | | | | | | | | | | | | | | | | | | | | | Fixed security issues: CVE-2015-0848: heap overflow when decoding BMP images CVE-2015-4695: heap buffer overread in meta.h CVE-2015-4696: use-after-free flaw in meta.h CVE-2015-4588: heap overflow within the RLE decoding of embedded BMP images Gentoo-Bug: 553818
* | media-libs/phonon-gstreamer: backport patch from upstream fixing build with ↵Michael Palimaka2015-10-282-0/+63
| | | | | | | | | | | | | | | | media-libs/gstreamer-1.6.0 Gentoo-bug: 564206 Package-Manager: portage-2.2.20.1
* | media-libs/mesa: depend on compatible llvm versionsChí-Thanh Christopher Nguyễn2015-10-262-0/+2
| | | | | | | | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=559538 Package-Manager: portage-2.2.20.1
* | media-libs/raspberrypi-userland: new snapshotChí-Thanh Christopher Nguyễn2015-10-262-0/+62
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/libsdl: Stable for PPC64 (bug #562978).Jeroen Roovers2015-10-261-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* | media-libs/gstreamer-editing-services: version bump to 1.6Gilles Dartiguelongue2015-10-252-0/+57
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-bad: add missing introspection USE dependenciesGilles Dartiguelongue2015-10-251-2/+2
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gstreamer: add missing bash-completion supportGilles Dartiguelongue2015-10-251-1/+2
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-ugly: install gtk-doc documentationGilles Dartiguelongue2015-10-251-0/+9
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-ugly: remove unneeded flag filteringGilles Dartiguelongue2015-10-251-9/+0
| | | | | | | | | | | | Legacy from over 10 years ago, do not seem to cause problems now and we want to avoid over filtering. Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-ugly: version bump to 1.6Gilles Dartiguelongue2015-10-252-0/+41
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/mesa: Version bumpManuel Rüger2015-10-252-0/+463
| | | | | | | | Package-Manager: portage-2.2.23
* | media-plugins/gst-plugins-smoothstreaming: version bump to 1.6.0Gilles Dartiguelongue2015-10-251-1/+6
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-bad: install gtk-doc documentationGilles Dartiguelongue2015-10-251-0/+7
| |
* | media-libs/gst-plugins-bad: remove unneeded flag filteringGilles Dartiguelongue2015-10-251-8/+0
| | | | | | | | | | | | Legacy from over 10 years ago, do not seem to cause problems now and we want to avoid over filtering. Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-bad: version bump to 1.6.0Gilles Dartiguelongue2015-10-252-0/+85
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-good: install gtk-doc documentationGilles Dartiguelongue2015-10-251-0/+5
| | | | | | | | Package-Manager: portage-2.2.23
* | media-plugins/gst-plugins-good: remove unneeded flag filteringGilles Dartiguelongue2015-10-251-10/+0
| | | | | | | | Come from over 10 years ago, do not seem to cause problems now and we want to avoid over filtering.
* | media-plugins/gst-plugins-good: disable failing unittestGilles Dartiguelongue2015-10-251-0/+7
| | | | | | | | | | | | Due to missing files in tarball, see upstream bug #757087. Gnome Bugzilla: https://bugzilla.gnome.org/show_bug.cgi?id=757087
* | media-libs/gst-plugins-good: version bump to 1.6.0Gilles Dartiguelongue2015-10-252-0/+60
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gst-plugins-base: version bump to 1.6.0Gilles Dartiguelongue2015-10-252-0/+88
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/gstreamer: version bump to 1.6.0Gilles Dartiguelongue2015-10-252-0/+104
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/lilv: x86 stable wrt bug #532278Mikle Kolyada2015-10-251-1/+1
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/sratom: x86 stable wrt bug #532276Mikle Kolyada2015-10-251-1/+1
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/libsdl: x86 stable wrt bug #562978Mikle Kolyada2015-10-251-1/+1
| | | | | | | | Package-Manager: portage-2.2.20.1
* | media-libs/wxsvg: Support wxGTK:3.0Pacho Ramos2015-10-241-0/+42
| | | | | | | | Package-Manager: portage-2.2.23
* | media-libs/libkgeomap: move to kde-apps/libkgeomapMichael Palimaka2015-10-224-63/+0
| |
* | media-libs/libkface: move to kde-apps/libkfaceMichael Palimaka2015-10-224-69/+0
| |
* | media-libs/libkgeomap: remove oldMichael Palimaka2015-10-223-60/+0
| | | | | | | | Package-Manager: portage-2.2.20.1