summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-dialup/lrzsz: mark stableMikle Kolyada2018-10-091-2/+2
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* net-dialup/ppp: Removed old.Lars Wendler2018-09-273-446/+0
| | | | Package-Manager: Portage-2.3.50, Repoman-2.3.11
* net-dialup/ppp: Revbump to fix compilation with >=sys-libs/glibc-2.28Lars Wendler2018-09-272-0/+231
| | | | | Closes: https://bugs.gentoo.org/664750 Package-Manager: Portage-2.3.50, Repoman-2.3.11
* net-dialup/pptpclient: drop oldSergey Popov2018-09-253-95/+0
| | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10
* net-dialup/pptpclient: version bumpSergey Popov2018-09-252-0/+48
| | | | | Closes: https://bugs.gentoo.org/644934 Package-Manager: Portage-2.3.49, Repoman-2.3.10
* net-dialup/mgetty: Drop USE=doc, fix parallel makeJeroen Roovers2018-09-201-23/+14
| | | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10 Fixes: https://bugs.gentoo.org/299421
* net-dialup/mgetty: Version 1.2.1.Jeroen Roovers2018-09-204-0/+356
| | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10
* net-dialup/rp-pppoe: Remove support for non-existent depsMichał Górny2018-08-262-6/+4
|
* net-dialup/openl2tp: remove oldAndrew Savchenko2018-08-231-127/+0
| | | | | Signed-off-by: Andrew Savchenko <bircoph@gentoo.org> Package-Manager: Portage-2.3.48, Repoman-2.3.10
* net-dialup/openl2tp: configure openl2tpd correctlyAndrew Savchenko2018-08-231-0/+126
| | | | | | | | | | | - Pass configuration data properly to the emake. - Update to EAPI 7. Thanks Jako Kroon [jaco uls.co.za] for noticing the problem. Closes: https://bugs.gentoo.org/664266 Signed-off-by: Andrew Savchenko <bircoph@gentoo.org> Package-Manager: Portage-2.3.48, Repoman-2.3.10
* net-dialup/openl2tp: fix spellingAndrew Savchenko2018-08-231-1/+1
| | | | | | | | Fix spelling in the init script. Bug: https://bugs.gentoo.org/664266 Signed-off-by: Andrew Savchenko <bircoph@gentoo.org> Package-Manager: Portage-2.3.48, Repoman-2.3.10
* net-dialup/xl2tpd: stable 1.3.10 for ppc64, bug #649884Sergei Trofimovich2018-08-211-1/+1
| | | | | Package-Manager: Portage-2.3.47, Repoman-2.3.10 RepoMan-Options: --include-arches="ppc64"
* net-dialup/xl2tpd: remove old versionsTorsten Alex2018-08-1511-663/+0
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/9575
* net-dialup/lrzsz: EAPI 7 bump.Michael Mair-Keimberger2018-08-141-0/+60
| | | | Bug: https://bugs.gentoo.org/648050
* net-dialup/lrzsz: use HTTPs.Michael Mair-Keimberger2018-08-141-2/+2
| | | | Closes: https://github.com/gentoo/gentoo/pull/9319
* net-dialup/xl2tpd: version bump to 1.3.12Torsten Alex2018-08-102-0/+46
| | | | | | Closes: https://bugs.gentoo.org/656052 Closes: https://github.com/gentoo/gentoo/pull/9393 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/ppp: arm stable, bug #657656Markus Meier2018-07-071-1/+1
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="arm"
* net-dialup/openl2tp: import from bircoph overlayAndrew Savchenko2018-07-0422-0/+1255
| | | | | | | | | Import version long term used in overlay with RPC support fixed to use libtirpc after it was removed from glibc. Closes: https://bugs.gentoo.org/195461 Signed-off-by: Andrew Savchenko <bircoph@gentoo.org> Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-dialup/mgetty: mark s390 stableMikle Kolyada2018-06-281-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/picocom: Drop oldMikle Kolyada2018-06-262-30/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/picocom: Version bumpMikle Kolyada2018-06-262-0/+30
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/ppp-2.4.7-r6: alpha stableTobias Klausmann2018-06-261-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/657656
* net-dialup/ppp: stable 2.4.7-r6 for ppc64, bug #657656Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657656 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* net-dialup/ppp: stable 2.4.7-r6 for ppc, bug #657656Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657656 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* net-dialup/ppp: Stable for HPPA too.Jeroen Roovers2018-06-221-1/+1
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --ignore-arches
* net-dialup/ppp: clean up pkg-config usage for glib & opensslMike Frysinger2018-06-181-1/+9
|
* net-dialup/freeradius: Update metadataHerb Miller Jr2018-06-171-1/+8
| | | | | | Adopt package as proxied maintainer. Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/freeradius: Add samba USE flag.Herb Miller Jr2018-06-171-1/+4
| | | | | | | | | The rlm_mschap module autodetects existence of samba. This changes the behavior a little to only build the module if the samba USE flag is specified. Bug: https://bugs.gentoo.org/638396 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/freeradius: Use memcached and rest flagsHerb Miller Jr2018-06-172-2/+12
| | | | | | | | Only build memcached (dev-libs/memcached) or REST (dev-libs/json-c) modules if appropriate use flags are set. Bug: https://bugs.gentoo.org/656608 Package-Manager: Portage[mgorny]-2.3.24.1
* net-dialup/freeradius: Drop oldPacho Ramos2018-06-162-228/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/freeradius: Needs openssl[-bindist] (#625524)Pacho Ramos2018-06-161-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/ppp: stable 2.4.7-r6 for sparcRolf Eike Beer2018-06-121-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657656 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* net-dialup/ppp: amd64 stable wrt bug #657656Mikle Kolyada2018-06-121-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/ppp: x86 stable (bug #657656)Thomas Deutschmann2018-06-121-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/ppp: stable 2.4.7-r6 for ia64, bug #657656Sergei Trofimovich2018-06-121-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657656 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ia64"
* net-dialup/ppp: Security revbump fixing pppd EAP-TLS buffer overflowLars Wendler2018-06-112-0/+223
| | | | | | | (CVE-2018-11574) Bug: https://bugs.gentoo.org/657656 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-dialup/picocom: Add ~arm keywordJames Le Cuirot2018-06-071-2/+2
| | | | | | Tested and working. Package-Manager: Portage-2.3.40, Repoman-2.3.9
* */*: Specify EAPI=0 explicitly, to ease grepsMichał Górny2018-05-014-4/+12
| | | | Closes: https://github.com/gentoo/gentoo/pull/8199
* net-dialup/freeradius: add LibreSSL supportAaron Bauman2018-04-213-6/+15
| | | | | Closes: https://bugs.gentoo.org/622810 Package-Manager: Portage-2.3.31, Repoman-2.3.9
* net-dialup/hcfpcimodem: Remove from treeDavid Seifert2018-04-185-218/+0
| | | | Closes: https://bugs.gentoo.org/648392
* net-dialup/freeradius: Bump to version 3.0.17Lars Wendler2018-04-182-0/+225
| | | | Package-Manager: Portage-2.3.30, Repoman-2.3.9
* net-dialup/rp-l2tp: Fix parallel build (#567744 by Felix Janda)Pacho Ramos2018-04-023-16/+30
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* net-dialup/accel-ppp: drop old versionSergey Popov2018-03-212-99/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-dialup/accel-ppp: version bump, sync live ebuildsSergey Popov2018-03-214-8/+114
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-dialup/accel-ppp: change default shutdown modeSergey Popov2018-03-212-2/+9
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-dialup/ppp: Added sub-slot dep operator for dev-libs/openssl.Lars Wendler2018-03-162-3/+3
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-dialup/xl2tpd: amd64 stable wrt bug #649884Mikle Kolyada2018-03-141-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-dialup/xl2tpd: x86 stable (bug #649884)Thomas Deutschmann2018-03-111-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-dialup/xl2tpd: version bump to 1.3.11.Torsten Alex2018-03-102-0/+56
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 Closes: https://github.com/gentoo/gentoo/pull/7390
* net-dialup/moserial: Update maintained due to bug #101792Pacho Ramos2018-03-101-3/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6