summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* net-im/signal-desktop-bin: new version 1.14.4Robert Siebeck2018-07-232-0/+58
| | | | | | Closes: https://bugs.gentoo.org/661640 Closes: https://github.com/gentoo/gentoo/pull/9324 Closes: https://bugs.gentoo.org/661640
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2018-07-162-58/+0
|
* net-im/signal-desktop-bin: new version 1.14.1Robert Siebeck2018-07-162-0/+58
| | | | Closes: https://github.com/gentoo/gentoo/pull/9233
* net-im/signal-desktop-bin: remove old 1.12.0Amy Liffey2018-06-242-58/+0
| | | | | Closes: https://bugs.gentoo.org/658890 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/signal-desktop-bin: version bump 1.13.0Amy Liffey2018-06-242-0/+58
| | | | | Closes: https://bugs.gentoo.org/658614 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/signal-desktop-bin: remove old version 1.11.0Robert Siebeck2018-06-092-57/+0
|
* net-im/signal-desktop-bin: add new version 1.12.0Robert Siebeck2018-06-092-0/+58
| | | | | Closes: https://bugs.gentoo.org/657294 Closes: https://github.com/gentoo/gentoo/pull/8717
* net-im/signal-desktop-bin: remove old version 1.10.1Robert Siebeck2018-05-152-57/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/8425
* net-im/signal-desktop-bin: add version 1.11.0Robert Siebeck2018-05-152-0/+57
|
* net-im/signal-desktop-bin: remove old version 1.10.0Robert Siebeck2018-05-122-57/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/8351
* net-im/signal-desktop-bin: add version 1.10.1Robert Siebeck2018-05-122-0/+57
| | | | Closes: https://bugs.gentoo.org/655560
* net-im/signal-desktop-bin: remove old version 1.8.0Robert Siebeck2018-05-112-57/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/8337
* net-im/signal-desktop-bin: add version 1.10.0Robert Siebeck2018-05-112-0/+57
|
* net-im/signal-desktop-bin: fix manifestAlexander Bakker2018-05-011-1/+1
| | | | Closes: https://github.com/gentoo/gentoo/pull/8194
* net-im/signal-desktop-bin: requires libXss.soMikhail Yushkovskiy2018-05-011-0/+1
| | | | | | | | "net-im/signal-desktop-bin" requires "libXss.so.1" and can't find this library. We need to add "x11-libs/libXScrnSaver" into required dependencies to solve this issue. Closes: https://github.com/gentoo/gentoo/pull/8194
* net-im/signal-desktop-bin: remove old version 1.7.1Robert Siebeck2018-04-262-56/+0
|
* net-im/signal-desktop-bin: add new version 1.8.0Robert Siebeck2018-04-262-0/+56
| | | | Closes: https://github.com/gentoo/gentoo/pull/8133
* net-im/signal-desktop-bin: remove old version 1.7.0Robert Siebeck2018-04-142-56/+0
|
* net-im/signal-desktop-bin: version bump to 1.7.1.Robert Siebeck2018-04-142-0/+56
| | | | Closes: https://github.com/gentoo/gentoo/pull/7980
* net-im/signal-desktop-bin: clean up old.Robert Siebeck2018-04-112-56/+0
|
* net-im/signal-desktop-bin: version bump to 1.7.0.Robert Siebeck2018-04-112-0/+56
| | | | Closes: https://github.com/gentoo/gentoo/pull/7943
* net-im/signal-desktop-bin: remove old version 1.6.0Robert Siebeck2018-03-192-56/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/7501
* net-im/signal-desktop-bin: bump version 1.6.1Robert Siebeck2018-03-192-0/+56
|
* net-im/signal-desktop-bin: remove old version 1.5.2Robert Siebeck2018-03-142-56/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/7457
* net-im/signal-desktop-bin: new version 1.6.0Robert Siebeck2018-03-142-0/+56
|
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2018-03-042-52/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/7327
* net-im/signal-desktop-bin: new version 1.5.2Robert Siebeck2018-03-042-0/+56
| | | | Includes minor improvement to ebuild
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2018-03-012-52/+0
| | | | Closes: #7293
* net-im/signal-desktop-bin: new version 1.5.0Robert Siebeck2018-03-012-0/+52
|
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2018-02-012-52/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/7014
* net-im/signal-desktop-bin: new version 1.3.0Robert Siebeck2018-02-012-0/+52
| | | | | | Add use flag ayatana for dependency to appindicator. Closes: https://bugs.gentoo.org/645814
* net-im/signal-desktop-bin: remove old version 1.1.0Robert Siebeck2018-01-242-52/+0
| | | | Closes: #6947
* net-im/signal-desktop-bin: new version 1.2.0Robert Siebeck2018-01-242-0/+52
|
* net-im/signal-desktop-bin: remove old versionrobert2017-12-232-51/+0
|
* net-im/signal-desktop-bin: bump version 1.1.0robert2017-12-232-0/+52
| | | | | Closes: https://bugs.gentoo.org/642008 Closes: https://github.com/gentoo/gentoo/pull/6593
* net-im/signal-desktop-bin: remove old versionrobert2017-12-062-51/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/6462
* net-im/signal-desktop-bin: new version 1.0.40robert2017-12-062-0/+51
| | | | Closes: https://github.com/gentoo/gentoo/pull/6462
* net-im/signal-desktop-bin: enable PaX marking.robert2017-11-231-1/+2
| | | | Closes: https://bugs.gentoo.org/638214
* net-im/signal-desktop-bin: remove version 1.0.38.robert2017-11-232-50/+0
|
* net-im/signal-desktop-bin: version bump to 1.0.39.robert2017-11-232-0/+50
| | | | Closes: https://github.com/gentoo/gentoo/pull/6263
* net-im/signal-desktop-bin: Initial additionrobert2017-11-193-0/+63
Closes: https://bugs.gentoo.org/636164 Closes: https://github.com/gentoo/gentoo/pull/6233