summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* net-im/skypeforlinux: Bump version to 8.47.0.59Jan Vesely2019-06-121-0/+1
| | | | | | Closes: https://github.com/gentoo/gentoo/pull/12241 Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Bump to 8.46.0.60David Seifert2019-06-051-0/+1
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-05-151-1/+0
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Bump to 8.45.0.41Jan Vesely2019-05-151-0/+1
| | | | | | | Add dependency on libsecret (oniGino #11964). Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12001 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Drop Old VersionGino McCarty2019-05-091-1/+0
| | | | | Signed-off-by: Gino McCarty <onigino@protonmail.com> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: 8.44.0.40 Version BumpGino McCarty2019-05-091-0/+1
| | | | | | | | | | | | * Fix /opt/bin * Fix /usr/doc symlink * Fix XDG icons Closes: https://bugs.gentoo.org/683410 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Gino McCarty <onigino@protonmail.com> Closes: https://github.com/gentoo/gentoo/pull/11899 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Remove oldJan Vesely2018-11-181-1/+0
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.34.0.78Jan Vesely2018-11-181-0/+1
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10428 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-im/skype: Drop oldJan Vesely2018-10-261-1/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10228 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.33.0.41Jan Vesely2018-10-261-0/+1
| | | | | | v2: Add elogind/systemd dependency Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2018-10-201-1/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10154 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Version bump to 8.32.0.44Jan Vesely2018-10-201-0/+1
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: remove old versionsGino2018-10-121-2/+0
| | | | | | | | Remove old releases of skypeforlinux Bug: https://bugs.gentoo.org/665606 Signed-off-by: Gino <onigino@protonmail.com> Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2018-10-081-1/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/9990
* net-im/skypeforlinux: Bump version to 8.31.0.92Jan Vesely2018-10-081-0/+1
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Drop oldMikle Kolyada2018-09-161-1/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: Version bump (v8.30.0.50)Mikle Kolyada2018-09-161-0/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: Bump version to 8.29.0.50Jan Vesely2018-09-091-1/+1
| | | | | | Remove old Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/9722
* net-im/skypeforlinux: Bump version to 8.29.0.41.Jan Vesely2018-09-091-1/+1
| | | | | Delete old. Signed-off-by: Jan Vesely <jano.vesely@gmail.com>
* net-im/skypeforlinux: delete 8.22.0.2Nikos Chantziaras2018-08-181-1/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/9598 Package-Manager: Portage-2.3.46, Repoman-2.3.10
* net-im/skypeforlinux: version bump to 8.28.0.41Nikos Chantziaras2018-08-181-0/+1
| | | | | Closes: https://bugs.gentoo.org/663874 Package-Manager: Portage-2.3.46, Repoman-2.3.10
* net-im/skypeforlinux: delete 8.18.0.6 and 8.20.0.9Nikos Chantziaras2018-08-061-2/+0
| | | | Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-im/skypeforlinux: version bump to 8.27.0.85Nikos Chantziaras2018-08-061-0/+1
| | | | | | | Sorted KEYWORDS. Closes: https://bugs.gentoo.org/661684 Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-im/skypeforlinux: remove unfetchable 8.16.0.4 and 8.17.0.2Nikos Chantziaras2018-07-101-2/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.25.0.5Nikos Chantziaras2018-07-101-0/+1
| | | | | Closes: https://bugs.gentoo.org/658564 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-im/skypeforlinux: remove 8.15.0.4.Nikos Chantziaras2018-06-071-1/+0
| | | | | | It was removed from the upstream servers and is now unfetchable. Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.22.0.2.Nikos Chantziaras2018-06-071-0/+1
| | | | | | | | Inherit desktop instead of eutils. Closes: https://bugs.gentoo.org/656334 Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/8723
* net-im/skypeforlinux: remove 8.14.0.10Nikos Chantziaras2018-05-131-1/+0
| | | | | | | | Upstream has deleted the 8.14.0.10 package from their site, making this unfetchable. Closes: https://github.com/gentoo/gentoo/pull/8344 Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.20.0.9Nikos Chantziaras2018-05-131-0/+1
| | | | | | | | The only ebuild change is the addition of a comment about the MULTILIB_USEDEP flag in the app-crypt/libsecret dependency. Closes: https://bugs.gentoo.org/654826 Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.18.0.6Karol Grudziński2018-03-241-0/+1
| | | | | Closes: https://github.com/gentoo/gentoo/pull/7568 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-im/skypeforlinux: removed unfetchable version 8.13.0.2Karol Grudziński2018-03-241-1/+0
|
* net-im/skypeforlinux: version bump to 8.17.0.2Karol Grudziński2018-03-101-1/+1
| | | | | | | | | | - bumped version - removed unfetchable version 8.11.0.4 Closes: https://bugs.gentoo.org/649734 Closes: https://github.com/gentoo/gentoo/pull/7382 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-im/skypeforlinux: version bumpKarol Grudziński2018-03-011-0/+1
| | | | | | | Bug: https://bugs.gentoo.org/648440 Closes: #7248 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-im/skypeforlinux: version bump to 8.15.0.4Karol Grudziński2018-02-081-0/+1
| | | | | | Closes: https://bugs.gentoo.org/647048 Closes: https://github.com/gentoo/gentoo/pull/7129 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-im/skypeforlinux: version bumpKarol Grudziński2018-02-011-0/+1
| | | | | | Closes: https://bugs.gentoo.org/646088 Closes: https://github.com/gentoo/gentoo/pull/7002 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* net-im/skypeforlinux: Version bump to 8.13.0.2Karol Grudziński2018-01-111-0/+1
| | | | | | Closes: #6823 Closes: https://bugs.gentoo.org/644074 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-im/skypeforlinux: version bumpKarol Grudziński2017-11-271-2/+1
| | | | | | | | | | | | | - Remove ebuilds for obsolete versions - Bump to 8.11.0.4 with changes in ebuild: - updated the list of dependencies - updated list of licenses - simplified the installation - other QA fixes Bug: https://bugs.gentoo.org/636278 Bug: https://bugs.gentoo.org/615468 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-im/skypeforlinux: version bump to 5.5.0.1.Karol Grudziński2017-09-281-1/+1
| | | | | | | | - Bump to 5.5.0.1 - Remove ebuild for unfetchable version 5.3.0.1 Package-Manager: Portage-2.3.10, Repoman-2.3.3 Closes: https://github.com/gentoo/gentoo/pull/5791
* net-im/skypeforlinux: version bump to 5.4.0.1Nick Sarnie2017-07-201-0/+1
| | | | | Signed-off-by: Nick Sarnie <commendsarnex@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/5130
* net-im/skypeforlinux: Drop ebuilds for unavailable versionsKarol Grudziński2017-06-041-2/+0
| | | | | | | | - Skype removed 5.0.0.5 and 5.1.0.1 RPMs from their server Bug: https://bugs.gentoo.org/620488 Closes: https://github.com/gentoo/gentoo/pull/4687 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-im/skypeforlinux: Version bump to 5.3.0.1Karol Grudziński2017-06-041-0/+1
| | | | | | | | | | - Bump to 5.3.0.1 - Also add correct ABI requirements: 'Skype for Linux' is currently 64-bit only package and it should depend on 64-bit versions of libraries. Bug: https://bugs.gentoo.org/618370 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-im/skypeforlinux: version bump to 5.1.0.1Karol Grudziński2017-04-171-0/+1
| | | | | Closes:#4361 Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-im/skypeforlinux: remove ebuild for unavailable versionKarol Grudziński2017-04-171-1/+0
| | | | | | - Skype removed RPM for version 1.17.0.1 from their server Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-im/skypeforlinux: New version (5.0.0.5), remove oldKarol Grudziński2017-03-071-1/+1
| | | | | | | - Added ebuild for new version (5.0.0.5) - Removed ebuild for version not available anymore (1.16.0.1) Closes: https://github.com/gentoo/gentoo/pull/4102
* net-im/skypeforlinux: Version bump to 1.17.0.1Karol Grudziński2017-02-101-0/+1
| | | | | Gentoo-bug: 608218 Closes: https://github.com/gentoo/gentoo/pull/3802
* net-im/skypeforlinux: Version bump to 1.16.0.1Karol Grudziński2017-01-161-1/+1
| | | | | * Rename obsolete ebuild to match version with upstream rpm Closes: https://github.com/gentoo/gentoo/pull/3505
* net-im/skypeforlinux: remove old version 1.13.0.3Raymond Jennings2016-12-171-1/+0
| | | | Package-Manager: portage-2.3.0
* net-im/skypeforlinux: Version bump to 1.14.0.5Raymond Jennings2016-12-171-0/+1
| | | | | | Gentoo-bug: 602928 Package-Manager: portage-2.3.0
* net-im/skypeforlinux: Version bump to 1.13.0.3Raymond Jennings2016-11-291-1/+1
| | | | | Gentoo-bug: 601114 Closes: https://github.com/gentoo/gentoo/pull/2949
* net-im/skypeforlinux: Version bumpRaymond Jennings2016-11-201-1/+1
| | | | | | * Update to version 1.12.0.4 * Use EPREFIX instead of EROOT (Reported-by: Soap) Closes: https://github.com/gentoo/gentoo/pull/2865