summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-libs/gloox: Removed old.Lars Wendler2019-03-242-45/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gloox: Bump to version 1.0.22Lars Wendler2019-03-242-0/+50
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gtk-vnc: bump to 0.9.0Mart Raudsepp2019-03-222-0/+71
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/gnutls: amd64 stable wrt bug #681102Mikle Kolyada2019-03-211-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* net-libs/libsoup: keyworded 2.64.2 for sparc, bug #680866Rolf Eike Beer2019-03-201-1/+1
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/libpsl: keyworded 0.20.2 for sparc, bug #680866Rolf Eike Beer2019-03-201-1/+1
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/kdav2: Disable tests depending on net accessAndreas Sturmlechner2019-03-201-1/+10
| | | | | | Closes: https://bugs.gentoo.org/680952 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-libs/libbtbb: bumpRick Farina2019-03-194-7/+4
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Rick Farina <zerochaos@gentoo.org>
* net-libs/libpsl: Don't use REQUIRED_USELars Wendler2019-03-191-16/+19
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/libpsl: Fix typo causing build failuresAlexis Ballier2019-03-191-1/+1
| | | | | | | didable-ubsan -> disable-ubsan Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* net-libs/libpsl: Don't enable ubsanLars Wendler2019-03-191-1/+1
| | | | | | | | | as it requires sanitizer libs from compiler which are not always available. Closes: https://bugs.gentoo.org/680898 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/webkit-gtk: add support for building with ruby:2.6Mart Raudsepp2019-03-191-1/+1
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/pjproject: use HTTPS.Michael Mair-Keimberger2019-03-182-6/+6
| | | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/11392 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-libs/libssh2: Update live ebuildJeroen Roovers2019-03-181-29/+35
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-libs/libssh2: Version 1.8.1Jeroen Roovers2019-03-182-0/+60
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Bug: https://bugs.gentoo.org/680904 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-libs/libsoup: bump to 2.64.2Mart Raudsepp2019-03-182-0/+95
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/libpsl: Depend on gtk-doc-amLars Wendler2019-03-181-1/+1
| | | | | | Thanks-to: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/libpsl: Added multilib support.Lars Wendler2019-03-181-6/+8
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/libpsl: Initial commitLars Wendler2019-03-183-0/+82
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gnome-online-accounts: bump to 3.30.2Mart Raudsepp2019-03-182-0/+84
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/gsoap: Removed old.Lars Wendler2019-03-182-87/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gsoap: Bump to version 2.8.82Lars Wendler2019-03-182-0/+87
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/courier-unicode: stable 2.1 for hppa, bug #677094Sergei Trofimovich2019-03-171-1/+1
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="hppa" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/miniupnpc: stable 2.1.20190210 for ppc64, bug #679906Sergei Trofimovich2019-03-161-1/+1
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/miniupnpc: stable 2.1.20190210 for ppc, bug #679906Sergei Trofimovich2019-03-161-1/+1
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/webkit-gtk: remove redundant double depsMart Raudsepp2019-03-161-4/+2
| | | | | | Closes: https://bugs.gentoo.org/680620 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/libntlm: mark s390 stableMikle Kolyada2019-03-162-4/+4
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* net-libs/c-client: mark s390 stableMikle Kolyada2019-03-161-2/+2
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* net-libs/miniupnpc: arm stable wrt bug #679906Mikle Kolyada2019-03-161-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="arm"
* net-libs/nodejs: Update live ebuildJeroen Roovers2019-03-161-15/+21
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-libs/nodejs: OldJeroen Roovers2019-03-163-221/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-libs/nodejs: Version 11.12.0Jeroen Roovers2019-03-162-0/+210
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-libs/loudmouth: arm stable wrt bug #679180Mikle Kolyada2019-03-161-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="arm"
* net-libs/axtls: remove older unstable versionsAnthony G. Basile2019-03-153-354/+0
| | | | | Signed-off-by: Anthony G. Basile <blueness@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* net-libs/axtls: version bump to 2.1.5Anthony G. Basile2019-03-152-0/+179
| | | | | Signed-off-by: Anthony G. Basile <blueness@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* net-libs/webkit-gtk: non-unified build option doesn't work; removeMart Raudsepp2019-03-152-3/+2
| | | | | | | | | USE=-jumbo-build fails to build; remove the option for now if it fails anyways. Bug: https://bugs.gentoo.org/680382 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/miniupnpc: s390 stable wrt bug #679906Mikle Kolyada2019-03-151-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="s390"
* net-libs/webkit-gtk: bump to 2.24.0Mart Raudsepp2019-03-143-0/+290
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/glib-networking: stable 2.58.0 for ppc/ppc64, bug #677430Sergei Trofimovich2019-03-131-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/courier-authlib: stable 0.69.0-r1 for ppc64, bug #677094Sergei Trofimovich2019-03-131-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/courier-unicode: stable 2.1 for ppc64, bug #677094Sergei Trofimovich2019-03-131-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/loudmouth: stable 1.5.3-r3 for ppc64, bug #679180Sergei Trofimovich2019-03-131-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/davix: bump to 0.7.2Guilherme Amadio2019-03-132-0/+79
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Guilherme Amadio <amadio@gentoo.org>
* net-libs/xrootd: drop oldGuilherme Amadio2019-03-133-198/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Guilherme Amadio <amadio@gentoo.org>
* net-libs/xrootd: bump to 4.9.0Guilherme Amadio2019-03-132-0/+116
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Guilherme Amadio <amadio@gentoo.org>
* net-libs/libeXosip: Remove last-rited pkgMichał Górny2019-03-133-45/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-libs/libosip: Remove last-rited pkgMichał Górny2019-03-135-91/+0
| | | | | Bug: https://bugs.gentoo.org/616490 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-libs/miniupnpc: amd64 stable wrt bug #679906Mikle Kolyada2019-03-121-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* net-libs/miniupnpc: stable 2.1.20190210 for hppa, bug #679906Sergei Trofimovich2019-03-111-1/+1
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 RepoMan-Options: --include-arches="hppa" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-libs/libtrace: use HTTPSMichael Mair-Keimberger2019-03-111-3/+3
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Aaron Bauman <bman@gentoo.org>