summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-wireless/pyrit: fix the licenseGöktürk Yüksek2016-11-271-1/+1
| | | | Package-Manager: portage-2.3.0
* net-wireless/pyrit: migrate away from google code #544092Göktürk Yüksek2016-11-271-3/+3
| | | | Package-Manager: portage-2.3.0
* net-wireless/hostapd: Allow users to apply patches to src/driversThomas Deutschmann2016-11-241-0/+4
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=596306#c5 Package-Manager: portage-2.3.2
* net-wireless/broadcom-sta: Add support for Linux v4.8Matt Turner2016-11-203-0/+251
| | | | | Bug: https://bugs.gentoo.org/590078 Bug: https://bugs.gentoo.org/596342
* net-wireless/blueberry: New packageKristian Fiskerstrand2016-11-193-0/+70
| | | | | | | | Proxied maintained c.f Gentoo-Bug: 600236 Gentoo-Bug: 599690 Package-Manager: portage-2.3.2
* net-wireless/gr-ieee802154: you get a gnuradio block, and you get a gnuradio ↵Zero_Chaos2016-11-092-0/+56
| | | | | | block, and YOU get a gnuradio block Package-Manager: portage-2.3.2
* net-wireless/gr-foo: fix metadataZero_Chaos2016-11-091-1/+1
| | | | Package-Manager: portage-2.3.2
* net-wireless/gr-foo: can't have enough gr blocksZero_Chaos2016-11-092-0/+57
| | | | Package-Manager: portage-2.3.2
* gr-rftap: and why notZero_Chaos2016-11-092-0/+56
|
* Remove masked for removal packagesPacho Ramos2016-11-095-161/+0
|
* net-wireless/crackle: add live ebuild for testing next releaseZero_Chaos2016-11-071-0/+31
| | | | Package-Manager: portage-2.3.2
* net-wireless/lorcon: add ruby21, bug 589418Hans de Graaff2016-11-062-6/+8
| | | | Package-Manager: portage-2.3.0
* net-wireless/bluedevil -> kde-plasma/bluedevilJohannes Huber2016-10-303-36/+0
|
* Revert "Temporarily remove Manifest files that were at risk of having broken ↵Michael Palimaka2016-10-311-0/+4
| | | | | | ChangeLog entries." This reverts commit 48b59c28052dbc9a1c410a8a5d93c1cc3c8c8d4b.
* Temporarily remove Manifest files that were at risk of having broken ↵Michael Palimaka2016-10-311-4/+0
| | | | | | | | | ChangeLog entries. This commit will be immediately reverted. The intention is to force the mtime to be bumped causing the updated Manifest to be propagated to mirrors. Gentoo-bug: 577722
* net-wireless/bluez: Version bump fixing pairing (#597820 by Christian ↵Pacho Ramos2016-10-292-0/+245
| | | | | | Loosli), also we don't need to manually install hex2hcd anymore (#597528 by BT). Package-Manager: portage-2.3.2
* net-wireless/bluez: Drop oldPacho Ramos2016-10-292-242/+0
| | | | Package-Manager: portage-2.3.2
* net-wireless/iw: version bump to 4.9Tim Harder2016-10-262-0/+36
|
* net-wireless/gnuradio: prefer https for git access.Sergey Alirzaev2016-10-261-1/+1
| | | | | | Closes: https://github.com/gentoo/gentoo/pull/2656 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-wireless/wpa_supplicant: arm stable, bug #596042Markus Meier2016-10-181-1/+1
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --include-arches="arm"
* net-wireless/bluez: Drop oldPacho Ramos2016-10-182-236/+0
| | | | Package-Manager: portage-2.3.1
* net-wireless/python-wifi: amd64/x86 stable, bug #593170Pacho Ramos2016-10-161-2/+2
| | | | Package-Manager: portage-2.3.1
* net-wireless/python-wifi-0.5.0-r3: stable on alphaTobias Klausmann2016-10-161-1/+1
| | | | Gentoo-Bug: 593170
* net-wireless/hostapd: add comment to force manifest regenerationMichael Palimaka2016-10-151-0/+2
| | | | | | Gentoo-bug: 596462 Package-Manager: portage-2.3.2
* net-wireless/rfkill: remove git polling.tharvik2016-10-141-0/+33
| | | | | | | | Acked-by: Tony Vroon <chainsaw@gentoo.org> Package-Manager: portage-2.3.0 Closes: https://github.com/gentoo/gentoo/pull/2525 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-wireless/bluez: Drop oldPacho Ramos2016-10-093-441/+0
| | | | Package-Manager: portage-2.3.1
* net-wireless/bluez: Version bump, force python2 as all tests but two are ↵Pacho Ramos2016-10-092-0/+242
| | | | | | needing it (don't install the two test apps needing python3 until we see how to pull in python2 and 3 at the same time for RDEPEND with python eclasses) Package-Manager: portage-2.3.1
* net-wireless/wpa_supplicant: Adding libressl fix, to fix bug #596332Bjarke Istrup Pedersen2016-10-092-0/+84
| | | | Package-Manager: portage-2.3.1
* net-wireless/wpa_supplicant: x86 stable wrt bug #596042Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-wireless/hostapd: x86 stable wrt bug #596034Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-wireless/wpa_supplicant: amd64 stable wrt bug #596042Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-wireless/hostapd: amd64 stable wrt bug #596034Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-wireless/hostapd: Fixed incomplete EAPI-6 conversion (bug #596306).Lars Wendler2016-10-061-0/+2
| | | | | Package-Manager: portage-2.3.1 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-wireless/wpa_supplicant: Stable for PPC64 (bug #596042).Jeroen Roovers2016-10-061-1/+1
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
* net-wireless/rfkill: Stable for PPC PPC64 (bug #596152).Jeroen Roovers2016-10-051-1/+1
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
* net-wireless/wpa_supplicant: Bumping to 2.6Bjarke Istrup Pedersen2016-10-053-0/+409
| | | | Package-Manager: portage-2.3.1
* net-wireless/hostapd: Bumping to 2.6Bjarke Istrup Pedersen2016-10-052-0/+211
| | | | Package-Manager: portage-2.3.1
* net-wireless/blueman: Mark ~ppc64 (bug #586542).Jeroen Roovers2016-10-052-5/+5
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
* net-wireless/bluez: Stable for HPPA PPC64 (bug #582260).Jeroen Roovers2016-10-021-1/+1
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
* net-wireless/gnome-bluetooth: x86 stable, bug 587010Pacho Ramos2016-10-011-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86"
* net-wireless/gnome-bluetooth: amd64 stable, bug 587010Pacho Ramos2016-10-011-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64"
* net-wireless/rfkill: Do not set toolchain variables in global scope; closes ↵Tony Vroon2016-09-271-6/+3
| | | | | | bug #593408 by Michał Górny. Package-Manager: portage-2.3.1
* net-wireless/wpa_supplicant: amd64 stable wrt bug #590050Agostino Sarubbo2016-09-261-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-wireless/wpa_supplicant: Added sub-slot dependenciesLars Wendler2016-09-192-5/+5
| | | | | | | for sys-libs/readline and dev-libs/openssl. Package-Manager: portage-2.3.1 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-wireless/gnuradio: bumpity bumpZero_Chaos2016-09-162-1/+1
| | | | Package-Manager: portage-2.3.0
* net-wireless/gr-air-modes: import ebuildJason A. Donenfeld2016-09-122-0/+55
| | | | Package-Manager: portage-2.3.0
* net-wireless/bluez: Version bump to 5.41Manuel Rüger2016-09-072-0/+236
| | | | | | Gentoo-Bug: 587522 Package-Manager: portage-2.3.0
* net-wireless/openbsc: requires netifJason A. Donenfeld2016-09-021-0/+1
|
* net-wireless/osmocom: modernizeJason A. Donenfeld2016-09-022-7/+5
| | | | Package-Manager: portage-2.3.0
* net-wireless/iw: version bump to 4.7Tim Harder2016-09-012-0/+36
|