summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-auth/libfprint: stable 1.0 for sparc, bug #775641Rolf Eike Beer2021-03-151-1/+1
| | | | | | | Package-Manager: Portage-3.0.13, Repoman-3.0.2 RepoMan-Options: --include-arches="sparc" Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 arm, #775641Sam James2021-03-151-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 ppc, #775641Sam James2021-03-141-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 ppc64, #775641Sam James2021-03-141-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 arm64, #775641Sam James2021-03-141-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 x86, #775641Sam James2021-03-131-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: Stabilize 1.0 amd64, #775641Sam James2021-03-131-2/+2
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* sys-auth/libfprint: introduce slots, fix deps, add introspectionDavid Michael2021-01-051-4/+4
| | | | | | | | | | | | | | | | Versions 1.0 and below need to use a different slot from 1.90 and above. These packages do not overlap, and the earlier versions install libfprint.pc while newer versions install libfprint-2.pc. This means that installing newer versions will cause packages to fail to build if they look for libfprint.pc, until all of their dependencies are updated to specify the slot. Also stop cross-compiling gtk-doc, and add a USE flag to support toggling introspection. Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: David Michael <fedora.dm0@gmail.com> Signed-off-by: Matt Turner <mattst88@gentoo.org>
* sys-auth/libfprint: Version bump (v1.0)Mikle Kolyada2019-09-131-0/+44
Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>