summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-block/fio: bump to v3.7Thomas Deutschmann2018-06-252-0/+108
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/mbuffer: stable 20171011 for ppc, bug #651680Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/651680 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* sys-block/whdd: Depend on dev-util/dialog:=.Jeroen Roovers2018-06-243-6/+6
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/zram-init: install into /sbinJason Zaman2018-06-081-3/+6
| | | | | Closes: https://bugs.gentoo.org/657480 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/zram-init: drop oldJason Zaman2018-06-055-186/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/zram-init: bump 7.1Jason Zaman2018-06-052-0/+46
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/tw_cli: drop old EAPIAaron Bauman2018-06-028-624/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/tw_cli: drop EAPI=2 ebuildAaron Bauman2018-06-012-108/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/blktrace: drop EAPI=2 ebuildAaron Bauman2018-05-292-49/+0
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/8637
* sys-block/megacli: clarify ncurses depRobin H. Johnson2018-05-283-6/+6
| | | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> Package-Manager: Portage-2.3.33, Repoman-2.3.9
* sys-block/storcli: Bump to v007.0504.0000.0000Thomas Deutschmann2018-05-262-0/+78
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/storcli: amd64/x86 stableThomas Deutschmann2018-05-261-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-block/mbuffer: Bump to v20180505Thomas Deutschmann2018-05-202-0/+66
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* sys-block/blktrace: stable 1.2.0 for ppc, bug #648832Sergei Trofimovich2018-05-171-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Bug: https://bugs.gentoo.org/648832 Package-Manager: Portage-2.3.37, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* sys-block/targetcli-fb: fix python3 compatibilityDiogo Pereira2018-05-142-0/+59
| | | | | | | | Fix a crash under python3 when creating a block-based backstore. Closes: https://bugs.gentoo.org/654756 Closes: https://github.com/gentoo/gentoo/pull/8393 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* sys-block/targetcli-fb: revbup for bug 655542Matthew Thode2018-05-131-0/+34
| | | | | Closes: https://bugs.gentoo.org/655542 Package-Manager: Portage-2.3.27, Repoman-2.3.9
* sys-block/mtx: update HOMEPAGEWim Muskee2018-05-071-1/+1
| | | | | | | Closes: https://bugs.gentoo.org/647192 (cherry picked from commit ef7c57126c8b1a328e0e2079e658472085490ff6) Closes: https://github.com/gentoo/gentoo/pull/8276 Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* sys-block/arcconf: update HOMEPAGE and SRC_URI.Conrad Kostecki2018-05-063-5/+5
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 Closes: https://github.com/gentoo/gentoo/pull/8236
* sys-block/mbuffer: Bump to v20180410Thomas Deutschmann2018-05-043-0/+92
| | | | Package-Manager: Portage-2.3.33, Repoman-2.3.9
* sys-block/thin-provisioning-tools: Removed old.Lars Wendler2018-05-034-155/+0
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/thin-provisioning-tools: Bump to version 0.7.6Lars Wendler2018-05-032-0/+62
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* */*: Specify EAPI=0 explicitly, to ease grepsMichał Górny2018-05-0123-23/+69
| | | | Closes: https://github.com/gentoo/gentoo/pull/8199
* sys-block/arcconf: Drop old versionsConrad Kostecki2018-05-015-228/+0
| | | | | Bug: https://bugs.gentoo.org/653534 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* sys-block/arcconf: Bump to version 2.06Conrad Kostecki2018-05-012-0/+44
| | | | | Closes: https://bugs.gentoo.org/653534 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* sys-block/arcconf: Add version 2.01 for x86Conrad Kostecki2018-05-013-0/+59
| | | | | | | This is the latest version for x86, newer only support amd64. Bug: https://bugs.gentoo.org/653534 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* Remove masked for removal packagePacho Ramos2018-04-294-100/+0
|
* sys-block/libzbc: Version bump to 5.5.1Patrick McLean2018-04-262-1/+1
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/thin-provisioning-tools: Depend on >=dev-cpp/gtest-1.8.0.Arfrever Frehtes Taifersar Arahesis2018-04-267-20/+13
| | | | dev-cpp/gmock has been merged into >=dev-cpp/gtest-1.8.0.
* sys-block/open-isns: add LibreSSL supportAaron Bauman2018-04-242-3/+17
| | | | | | | | | | This patch was slightly modified from the original reporter as the LibreSSL 2.7.x API does not need it. As such, the appropriate version checks were added for LibreSSL. Additionally, add slot/subslot operators to openssl. Closes: https://bugs.gentoo.org/645684 Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/thin-provisioning-tools: arm stable wrt bug #619126Mikle Kolyada2018-04-241-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* sys-block/open-iscsi: amd64 stable wrt bug #643122Aaron Bauman2018-04-221-1/+1
| | | | | Bug: https://bugs.gentoo.org/643122 Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/open-isns: amd64 stable wrt bug #643122Aaron Bauman2018-04-221-1/+1
| | | | | Bug: https://bugs.gentoo.org/643122 Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/libzbc: New packagePatrick McLean2018-04-204-0/+81
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* sys-block/nbd: Removed automagic patch which was added to upstream.Lars Wendler2018-04-182-88/+0
| | | | Package-Manager: Portage-2.3.30, Repoman-2.3.9
* sys-block/nbd: Removed superfluous comment.Lars Wendler2018-04-171-1/+0
| | | | Package-Manager: Portage-2.3.29, Repoman-2.3.9
* sys-block/nbd: Removed old.Lars Wendler2018-04-172-29/+0
| | | | Package-Manager: Portage-2.3.29, Repoman-2.3.9
* sys-block/nbd: Added live ebuild.Lars Wendler2018-04-173-0/+152
| | | | Package-Manager: Portage-2.3.29, Repoman-2.3.9
* sys-block/mbuffer: amd64 stableAaron Bauman2018-04-141-1/+1
| | | | | Bug: https://bugs.gentoo.org/651680 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/di: Bump to version 4.46Lars Wendler2018-04-123-0/+318
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/di: Minor patch correction.Lars Wendler2018-04-111-1/+19
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/di: Avoid using non POSIX compliant "echo -n ... \c"Lars Wendler2018-04-112-0/+173
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/di: Bump to version 4.45Lars Wendler2018-04-113-2/+41
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/mbuffer: x86 stable (bug #651680)Thomas Deutschmann2018-04-061-2/+2
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/nbd: RDEPEND fixes.Lars Wendler2018-04-051-1/+2
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* sys-block/open-iscsi: stable 2.0.875 for sparcRolf Eike Beer2018-04-041-1/+1
| | | | | | Bug: https://bugs.gentoo.org/643122 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* sys-block/open-isns: stable 0.98 for sparcRolf Eike Beer2018-04-041-1/+1
| | | | | | Bug: https://bugs.gentoo.org/643122 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* sys-block/f3: keyword ~arm64Alexey Korepanov2018-04-022-4/+4
|
* sys-block/nbd: stable 3.15.3 for hppa, bug #623864Sergei Trofimovich2018-04-011-2/+2
| | | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9 RepoMan-Options: --include-arches="hppa"
* sys-block/kvpm: update HOMEPAGE, use HTTPSMichael Mair-Keimberger2018-03-301-2/+2
|
* sys-block/mbuffer: Removed old.Lars Wendler2018-03-277-206/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6