summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-kernel/gentoo-sources: Cleanup of 4.9.X kernel due to CVE-2017-7184.Mike Pagano2017-04-011-28/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* sys-kernel/gentoo-sources: Linux patch 4.9.14. Enable crypto API for systemd ↵Mike Pagano2017-03-121-0/+28
as its required for systemd versions >= 233. See bug #611368. Package-Manager: Portage-2.3.3, Repoman-2.3.1