summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* standardize various metadata.xml styleMike Frysinger2015-11-2421-106/+111
|
* sys-libs/ncurses: use the same has_version test #566008Mike Frysinger2015-11-241-1/+1
| | | | | | | The previous commit f5b7039a9bc8c63240340b947c80393e92e21afe added the :0 slot qualifier to the first has_version test but not to the second. This breaks when building ncurses-6.0:0 on a system that has SLOT=5 already installed.
* sys-libs/binutils-libs: clarify USE=64-bit-bfd behavior on 64-bit hosts #566636Mike Frysinger2015-11-231-1/+1
|
* sys-libs/ldb: Removed old.Lars Wendler2015-11-232-78/+0
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/ldb: Bump to version 1.1.23Lars Wendler2015-11-232-0/+78
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/tevent: Removed old.Lars Wendler2015-11-232-56/+0
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/tevent: Bump to version 0.9.26Lars Wendler2015-11-232-0/+56
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/talloc: Removed old.Lars Wendler2015-11-232-86/+0
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/talloc: Bump to version 2.1.5Lars Wendler2015-11-232-0/+86
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/tdb: Removed old.Lars Wendler2015-11-232-61/+0
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/tdb: Bump to version 1.3.8Lars Wendler2015-11-232-0/+61
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/nss_wrapper: Bump to version 1.1.0Lars Wendler2015-11-232-0/+26
| | | | | Package-Manager: portage-2.2.25 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-devel/binutils-libs: add multitarget & 64-bit bfd supportMike Frysinger2015-11-232-2/+13
| | | | | Some tools might want multitarget/64-bit bfd support, so add flags to control support for these options.
* sys-libs/argp-standalone: add arm/arm64/m68k/s390/sh love #566176Mike Frysinger2015-11-191-1/+1
|
* sys-libs/librtas: Remove oldManuel Rüger2015-11-153-46/+0
| | | | Package-Manager: portage-2.2.24
* sys-libs/libieee1284: Remove oldManuel Rüger2015-11-152-85/+0
| | | | Package-Manager: portage-2.2.24
* sys-libs/glibc: alpha stable, bug 563524.Matt Turner2015-11-151-1/+1
|
* sys-libs/glibc: arm stable, bug #563524Markus Meier2015-11-141-1/+1
| | | | | Package-Manager: portage-2.2.24 RepoMan-Options: --include-arches="arm"
* sys-libs/uid_wrapper: Mark ~hppa too.Jeroen Roovers2015-11-131-1/+1
| | | | | Package-Manager: portage-2.2.24 RepoMan-Options: --ignore-arches
* sys-libs/nss_wrapper: Mark ~hppa too.Jeroen Roovers2015-11-131-1/+1
| | | | | Package-Manager: portage-2.2.24 RepoMan-Options: --ignore-arches
* sys-libs/libvpd: Version bump.Jeroen Roovers2015-11-072-0/+37
| | | | Package-Manager: portage-2.2.24
* sys-libs/glibc: sparc stable wrt bug #563524Agostino Sarubbo2015-11-051-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="sparc"
* sys-libs/uid_wrapper: Bump to version 1.2.0Lars Wendler2015-11-022-0/+27
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/glibc: Stable for HPPA (bug #563524).Jeroen Roovers2015-10-311-1/+1
| | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* sys-libs/glibc: mark arm64/ia64/m68k/s390/sh stable #563524Mike Frysinger2015-10-311-1/+1
|
* sys-libs/glibc: ppc stable wrt bug #563524Agostino Sarubbo2015-10-301-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* sys-libs/talloc: Fix for prefixJustin Lecher2015-10-283-3/+3
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sys-libs/musl: version 1.1.12 stable on arm and ppc.Anthony G. Basile2015-10-251-1/+1
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/readline: add multilib support to older SLOTs #563884Mike Frysinger2015-10-242-30/+30
| | | | | | This makes the two old SLOTs look more like each other. It drops the CONF_LIBDIR hack as this seems to date back to really old versions of portage. There is no automatic logic in the configure scripts.
* sys-libs/glibc: Mark proper version stable for x86Mikle Kolyada2015-10-242-2/+2
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/glibc: x86 stable wrt bug #563524Mikle Kolyada2015-10-241-1/+1
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/glibc: Stable for PPC64 (bug #563524).Jeroen Roovers2015-10-241-1/+1
| | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* sys-libs/musl: version 1.1.12 stable on amd64 and x86Anthony G. Basile2015-10-221-1/+1
| | | | Package-Manager: portage-2.2.20.1
* Drop deprecated usage of parallel python eclass functionsJustin Lecher2015-10-223-3/+3
| | | | | | | | Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sys-libs/musl: add `|| die` for touchAnthony G. Basile2015-10-212-2/+2
| | | | | | Thanks hasufell. Package-Manager: portage-2.2.20.1
* sys-libs/musl: switch to git-r3Anthony G. Basile2015-10-212-2/+2
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/musl: cleanup wrt `|| die`Anthony G. Basile2015-10-212-12/+12
| | | | | | Thanks hasufell. Package-Manager: portage-2.2.20.1
* sys-libs/musl: remove older stable versions.Anthony G. Basile2015-10-214-283/+0
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/musl: version bump to 1.1.12.Anthony G. Basile2015-10-202-0/+129
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/glibc: amd64 stable wrt bug #563524Mikle Kolyada2015-10-191-1/+1
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/glibc: drop obsolete hardened work from git ebuild too #558636Mike Frysinger2015-10-191-4/+0
|
* sys-libs/glibc: move versions older than 2.17 to overlayMike Frysinger2015-10-197-1002/+0
|
* sys-libs/glibc: drop old r# versionsMike Frysinger2015-10-194-587/+0
|
* sys-libs/glibc: move 2.22 into ~archMike Frysinger2015-10-191-7/+2
|
* sys-libs/uclibc: add myself as co-maintainer.Anthony G. Basile2015-10-181-0/+4
| | | | Package-Manager: portage-2.2.20.1
* sys-libs/talloc: Removed old.Lars Wendler2015-10-172-86/+0
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/talloc: Bump to version 2.1.4Lars Wendler2015-10-172-0/+86
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/glibc: more upstream fixesMike Frysinger2015-10-172-2/+2
|
* sys-libs/glibc: ignore locale settings in preinst testMike Frysinger2015-10-161-0/+3
| | | | | | | | When upgrading to a new version, the localedata format might have changed, which means the test programs may crash inside of glibc when trying to parse it. Since this test is not for verifying localedata (which we'll be rebuilding anyways), clear the active locale settings.
* sys-libs/readline: version bump to 7.0_betaMike Frysinger2015-10-152-2/+2
|