summaryrefslogtreecommitdiff
blob: 8af0fd37b7f6d804eaf0e4d01a05e90ce8dec2b1 (plain)
1
2
3
4
5
6
7
8
9
10
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<herd>ruby</herd>
<longdescription>
Polyglot provides support for fully-custom DSLs by providing a
registry of file types that can be loaded by its improved version of
'require', using a custom loader for each file type.
</longdescription>
</pkgmetadata>