summaryrefslogtreecommitdiff
blob: b0f8da7a101f5e313d56116acfd5443b18e0580d (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
294
295
296
297
298
299
300
301
302
303
304
305
306
307
308
309
310
311
312
313
314
315
316
317
318
319
320
321
322
323
324
325
326
327
328
329
330
331
332
333
334
335
336
337
338
339
340
341
342
343
344
345
346
347
348
349
350
351
352
353
354
355
356
357
358
359
360
361
362
363
364
365
366
367
368
369
370
371
372
373
374
375
376
377
378
379
380
381
382
383
384
385
386
387
388
389
390
391
392
393
394
395
396
397
398
399
400
401
402
403
404
405
406
407
408
409
410
411
412
413
414
415
416
417
418
419
420
421
422
423
424
425
426
427
428
429
430
431
432
433
434
435
436
437
438
439
440
441
442
443
444
445
446
447
448
449
450
451
452
453
454
455
456
457
458
459
460
461
462
463
464
465
466
467
468
469
470
471
472
473
474
475
476
477
478
479
480
481
482
483
484
485
486
487
488
489
490
491
492
493
494
495
496
497
498
499
500
501
502
503
504
505
506
507
508
509
510
511
512
513
514
515
516
517
518
519
520
521
522
523
524
525
526
527
528
529
530
531
532
533
534
535
536
537
538
539
540
541
542
543
544
545
546
547
548
549
550
551
552
553
554
555
556
557
558
559
560
561
562
563
564
565
566
567
568
569
570
571
572
573
574
575
576
577
578
579
580
581
582
583
584
585
586
587
588
589
590
591
592
593
594
595
596
597
598
599
600
601
602
603
604
605
606
607
608
609
610
611
612
613
614
615
616
617
618
619
620
621
622
623
624
625
626
627
628
629
630
631
632
633
634
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

# New entries go on top.

# This file is only for generic masks. For arch-specific masks (i.e.
# mask everywhere, unmask on arch/*) use arch/base.

# Michał Górny <mgorny@gentoo.org> (2020-01-12)
# libcxxrt is unmaintained and it's going to be removed.
sys-libs/libcxx libcxxrt

# Brian Evans <grknight@gentoo.org> (2019-12-19)
# PHP 7.1 is end of life and has security issues Bug 703326
# Associated packages are not ready for new versions tracked in bug 702110
dev-libs/ossp-uuid php
www-servers/nginx-unit php7-1

# Michał Górny <mgorny@gentoo.org> (2019-12-16)
# Requires old x11-libs/fox:1.6 slot.
dev-games/openscenegraph fox
dev-libs/hidapi fox
sci-mathematics/gsl-shell fox
sys-libs/gwenhywfar fox

# James Le Cuirot <chewi@gentoo.org> (2019-12-10)
# The JIT feature only works on amd64 and x86.
app-emulation/aranym jit

# Andreas Sturmlechner <asturm@gentoo.org> (2019-12-07)
# dev-python/flask-cors is PMASKED.
media-sound/beets webserver

# Michał Górny <mgorny@gentoo.org> (2019-12-04)
# Python 2.7 only packages optionally needing dev-python/ipython.
app-misc/gourmet ipython
dev-python/restkit cli

# Michał Górny <mgorny@gentoo.org> (2019-12-04)
# Packages requiring dev-python/ipython to build the docs and still
# supporting Python 2.7.  This can be resolved long term via either
# using any-r1 API to build docs or cond-deps.
dev-python/matplotlib doc
dev-python/pandas doc
<dev-python/pandas-0.24.2 full-support test
dev-python/pandas-datareader doc
dev-python/patsy doc
dev-python/statsmodels doc

# Haelwenn (lanodan) Monnier <contact@hacktivis.me> (2019-12-01)
# broken static-linking in glibc and maybe others
>app-shells/mksh-57-r1 static

# Michał Górny <mgorny@gentoo.org> (2019-11-29)
# Requires dev-python/astropy that's being removed.
sci-visualization/veusz fits

# Andreas Sturmlechner <asturm@gentoo.org> (2019-11-28)
# sci-visualization/visit was last-rited, bug #657952
sci-libs/libgeodecomp visit

# Michał Górny <mgorny@gentoo.org> (2019-11-25)
# Requires old version of dev-python/sphinx that's being removed.
~dev-python/fabric-2.3.1 doc
<dev-python/hacking-1.1.0 doc
<dev-python/pycadf-2.7.0 doc

# Michał Górny <mgorny@gentoo.org> (2019-11-09)
# eMovix is being removed.
kde-apps/k3b emovix

# Patrick McLean <chutzpah@gentoo.org> (2910-11-07)
# Collides with sys-libc/glibc[crypt]
sys-libs/libxcrypt system

# Michał Górny <mgorny@gentoo.org> (2019-10-05)
# net-libs/openslp is being removed.
net-nds/openldap slp
sys-block/open-iscsi slp
sys-block/open-isns slp

# Brian Evans <grknight@gentoo.org> (2019-10-01)
# PHP support is broken with current version
# Mask USE until they are fixed
=dev-libs/xapian-bindings-1.2.25 php
media-gfx/exact-image php
sci-geosciences/mapserver php
www-servers/nginx-unit php5-6

# Michał Górny <mgorny@gentoo.org> (2019-09-28)
# media-fonts/hkscs-ming is slated for removal.
app-i18n/xcin unicode

# Craig Andrews <candrews@gentoo.org> (2019-09-12)
# OpenSSL (as of version 1.1.1) doesn't have APIs for QUIC support
# see https://github.com/openssl/openssl/pull/8797
net-libs/ngtcp2 ssl
net-misc/curl nghttp3

# Michał Górny <mgorny@gentoo.org> (2019-09-07)
# media-libs/libnut is slated for removal.
media-video/mplayer nut

# Michał Górny <mgorny@gentoo.org> (2019-09-07)
# media-libs/fmod is slated for removal.
games-arcade/savagewheels fmod
games-fps/doomsday fmod

# Thomas Deutschmann <whissi88@gentoo.org> (2019-09-02)
# PGO not yet supported for comm-central, #693160
>=mail-client/thunderbird-68 pgo

# Matt Turner <mattst88@gentoo.org> (2019-09-01)
# <dev-scheme/guile-2 is package.mask'd
www-client/elinks guile

# Michał Górny <mgorny@gentoo.org> (2019-08-27)
# net-misc/tokyotyrant is slated for removal.
app-metrics/collectd collectd_plugins_tokyotyrant

# Michał Górny <mgorny@gentoo.org> (2019-08-25)
# sys-cluster/open-mx is masked for removal.
sys-cluster/openmpi openmpi_fabrics_open-mx

# Kent Fredric <kentnl@gentoo.org> (2019-08-07)
# Newer versions of nqp need newer versions of jdk to run on the jvm,
# but these currently don't exist in gentoo. The USE flags have to be
# kept around for dependency reasons from rakudo and friends.
>=dev-lang/nqp-2019.07 java

# Thomas Deutschmann <whissi@gentoo.org> (2019-08-03)
# Early microcode loading is only supported on amd64 & x86
sys-kernel/linux-firmware initramfs

# Lars Wendler <polynomial-c@gentoo.org> (2019-07-26)
# Requires dev-libs/gumbo which is only keyworded for amd64 and x86
mail-client/claws-mail litehtml

# James Le Cuirot <chewi@gentoo.org> (2019-05-21)
# Doesn't support ffmpeg-4. Portage takes a long time to report the
# conflict and the feature is half broken anyway. See
# https://github.com/visualboyadvance-m/visualboyadvance-m/issues/179.
games-emulation/vbam ffmpeg

# Ulrich Müller <ulm@gentoo.org> (2019-05-18)
# Firmware images without a known license. Most likely, upstream
# redistribution may conflict with the licenses or lack thereof
# on the images. Check the WHENCE file in the package for specific
# terms. Masked to prevent accidental installation of these files,
# bug #318841#c20.
sys-kernel/linux-firmware unknown-license

# Virgil Dupras <vdupras@gentoo.org> (2019-04-29)
# Docs are temporarily broken. See bug #680014
dev-python/pandas doc

# Ulrich Müller <ulm@gentoo.org> (2019-04-25)
# Pulls in media-fonts/kochi-substitute as dependency, which allows
# only non-commercial distribution and can therefore not be included
# with Gentoo install media. Mask the l10n_ja flag until a better
# solution is found, e.g., transition to a free font package.
app-text/ghostscript-gpl l10n_ja

# Michał Górny <mgorny@gentoo.org> (2019-04-10)
# media-sound/aacplusenc is slated for removal.
media-video/h264enc aac

# Michał Górny <mgorny@gentoo.org> (2019-03-21)
# x11-wm/afterstep is slated for removal.
x11-terms/aterm background

# Michał Górny <mgorny@gentoo.org> (2019-03-21)
# net-mail/uw-imap masked for removal.
dev-perl/NetxAP test

# Michał Górny <mgorny@gentoo.org> (2019-03-16)
# Requires last rited dev-python/scimath.
dev-python/construct python_targets_python2_7

# Brian Evans <grknight@gentoo.org> (2019-03-15)
# Prepare to remove the mysqlcompat USE from mariadb-connector-c
# Has multiple issues including symlinks and threading.
# Packages should use and access libmariadb.so instead
dev-db/mariadb-connector-c mysqlcompat

# Georgy Yakovlev <gyakovlev@gentoo.org> (2019-03-05)
# Not keyworded on non-x86 arches
app-admin/conserver freeipmi

# William Hubbs <williamh@gentoo.org> (2019-01-13)
# For memtest86+ mask the floppy use flag since it requires grub:0 which
# is being removed
# (bug #674364)
sys-apps/memtest86+ floppy

# Brian Evans <grknight@gentoo.org> (2019-01-11)
# Depend on the EOL PHP 7.0
dev-libs/Ice php

# Michał Górny <mgorny@gentoo.org> (2018-11-28)
# Requires last-rited games-server/ut2003-ded.
games-fps/ut2003 dedicated

# Alfredo Tupone <tupone@gentoo.org> (2018-11-18)
# go brokes build of gnat-gpl
dev-lang/gnat-gpl go

# Pacho Ramos <pacho@gentoo.org> (2018-11-11)
# pm-utils will be removed, bug #659616
net-misc/wicd pm-utils
sys-apps/razercfg pm-utils
sys-power/powermgmt-base pm-utils

# Alfredo Tupone <tupone@gentoo.org> (2018-10-24)
# jit brokes build of gnat-gpl
dev-lang/gnat-gpl jit

# Virgil Dupras <vdupras@gentoo.org> (2018-09-26)
# Server feature in paramiko is patched out for security reasons. It can
# be re-enabled with the 'server' USE flag, but this flag is hard
# masked. bug #666619
dev-python/paramiko server

# Andreas K. Hüttel <dilfridge@gentoo.org> (2018-08-03)
# New and for Gentoo still quite experimental. You've been
# warned. (Also, works only on x86_64 and with certain CPUs
# and compiler/binutils combinations.)
sys-libs/glibc cet

# Michał Górny <mgorny@gentoo.org> (2018-06-13)
# Requires app-arch/snappy[static-libs] that is no longer available.
# Bugs #651604, #651606.
app-emulation/qemu static
<dev-libs/leveldb-1.20 static-libs
sys-block/fio static
sys-cluster/ceph static-libs

# Michał Górny <mgorny@gentoo.org> (2018-05-16)
# Depends on last-rited sci-libs/coinhsl.
sci-libs/ipopt hsl

# Göktürk Yüksek <gokturk@gentoo.org> (2018-04-04)
# libewf is getting treecleaned (#547418).
# Starting with sleuthkit-4.6.0, we statically link sleuthkit to a
# locally compiled libewf. Mask the prior versions.
<app-forensics/sleuthkit-4.6.0 ewf

# Lars Wendler <polynomial-c@gentoo.org> (2018-03-14)
# Broken on all 32bit arches. Globally masked because of sys-apps/dmapi having
# no active upstream anymore.
# sys-cluster/ceph is only available on amd64 & x86, unmask per arch
net-fs/samba dmapi ceph

# Jan Ziak <0xe2.0x9a.0x9b@gmail.com> (2018-03-14)
# Mask local USE flag to satisfy repoman
app-emulation/fuse backend-svga

# Patrick McLean <chutzpah@gentoo.org> (2018-03-06)
# Requires dev-libs/boost-1.66 that is unkeyworded/masked
>=sys-cluster/ceph-12.2.4 system-boost

# Brian Evans <grknight@gentoo.org> (2018-03-05)
# Mask embedded USE on virtual/mysql and friends to transition it to be obsolete
virtual/mysql embedded

# Brian Evans <grknight@gentoo.org> (2018-02-28)
# Mask client-libs USE to force users to install alternative standard pacakges
dev-db/mariadb client-libs
dev-db/mysql client-libs
dev-db/percona-server client-libs

# Andreas K. Hüttel <dilfridge@gentoo.org> (2018-02-02)
# This feature is not ready yet pre-2.29-r4, see bug 146882 comment 26
<sys-libs/glibc-2.29-r4 compile-locales

# Mart Raudsepp <leio@gentoo.org> (2018-01-10)
# Failing tests, with extra deps that aren't keyworded due to that
>=gnome-base/gnome-settings-daemon-3.24 test

# Andrey Utkin <andrey_utkin@gentoo.org> (2017-12-29)
# This flag can be sensibly enabled only on macos.
# Can be unmasked in prefix/darwin/macos profiles. Bug #637482
media-video/ffmpeg appkit

# James Le Cuirot <chewi@gentoo.org> (2017-12-17)
# Java 9+ is not yet fully supported on Gentoo. Having a masked
# gentoo-vm flag allows us to provide it without it breaking Gentoo
# packages. Those who wish to experiment with it as a fully recognised
# Gentoo JVM can unmask the flag.
dev-java/openjdk-jre-bin:11 gentoo-vm
dev-java/oracle-jdk-bin:11 gentoo-vm
dev-java/openjdk-bin:11 gentoo-vm
dev-java/openjdk:11 gentoo-vm

# Andreas K. Huettel <dilfridge@gentoo.org> (2017-09-09)
# Potentially destructive. Use it only if you know what you're doing.
sys-libs/glibc vanilla

# Michael Orlitzky <mjo@gentoo.org> (2017-08-24)
# This is a security risk if not used carefully, bug 628596.
net-analyzer/nrpe command-args

# Michał Górny <mgorny@gentoo.org> (2017-08-04)
# sys-kernel/openvz-sources is being treecleaned wrt #580516.
app-emulation/libvirt openvz

# Michał Górny <mgorny@gentoo.org> (2017-07-30)
# The Z3 backend is unstable and causes assertion failures. Mask it
# until upstream fixes it properly.
<sys-devel/clang-8 z3

# Mike Gilbert <floppym@gentoo.org> (2017-07-09)
# Matthias Dahl <matthias.dahl@binary-island.eu> (2017-07-05)
# Both are not your typical garden-variety Linux programs and are
# rather sensitive when it comes to compiler flags, resulting in
# black screens, hangs or crashes. The average joe should have no
# need or even advantage to set custom compiler flags at all.
# Example: https://bugs.gentoo.org/619628
sys-boot/gnu-efi custom-cflags
sys-boot/refind custom-cflags

# Michał Górny <mgorny@gentoo.org> (2017-06-29)
# Upstream switched to CMake and no longer provides option to build
# static and shared libs. The flag is preserved not to break USE
# depenencies.
>=app-arch/snappy-1.1.5 static-libs

# Andreas K. Hüttel <dilfridge@gentoo.org> (2017-05-29)
# Does not build
sci-libs/linux-gpib php

# Michał Górny <mgorny@gentoo.org> (2017-05-15)
# Mask ruby20-only compatible packages
~media-libs/libcaca-0.99_beta19 ruby

# Matthias Maier <tamiko@gentoo.org> (2017-05-11)
# Globally mask pie use flag. Selectively unmask on specific profiles.
sys-devel/gcc pie

# Pawel Hajdan jr <phajdan.jr@gentoo.org> (2017-03-02)
# Known build issue with system libvpx:
# https://bugs.gentoo.org/show_bug.cgi?id=611394
>=www-client/chromium-58.0.3026.3 system-libvpx

# Michał Górny <mgorny@gentoo.org> (2017-02-17)
# Python 2 package relies on gedit[python] which is py3 only.
dev-vcs/rabbitvcs gedit

# Mike Gilbert <floppym@gentoo.org> (2017-02-16)
# Multiple test failures.
sys-boot/grub:2 test

# Ian Stakenvicius (2017-01-25)
# rust on mozilla packages is experimental
www-client/firefox rust
mail-client/thunderbird rust

# Lars Wendler <polynomial-c@gentoo.org> (2017-01-19)
# Masked until system heimdal can finally be used with AD DC
net-fs/samba system-heimdal

# Magnus Granberg <zorry@gentoo.org> (2017-01-18)
# Adding the mask so that end users and devlopers are notified of the removal and have some
# time to migrate. There is no support for gcj in gcc-7
>=sys-devel/gcc-6.3.0 gcj

# Robin H. Johnson <robbat2@gentoo.org> (2016-12-04)
# Additional HAProxy functionality waiting for related stuff to land in the
# tree.
# bug 541042 - lua 5.3
net-proxy/haproxy lua
# bug (none) - 51Degrees
net-proxy/haproxy 51degrees
# bug (none) - WURFL
net-proxy/haproxy wurfl

# Pacho Ramos <pacho@gentoo.org> (2016-11-27)
# Not rely on monodevelop, bug #596656
# dev-dotnet/zeitgeist-sharp is going to be removed, bug #582894
net-irc/hexchat theme-manager

# Pacho Ramos <pacho@gentoo.org> (2016-11-27)
# Avoid the usage of dead net-dialup/capi4k-utils
app-emulation/crossover-bin capi

# Ettore Di Giacinto <mudler@gentoo.org> (2016-11-10)
# Dependency has no stable keyword
# and as for now we have only stable mate versions
mate-base/mate bluetooth

# Ulrich Müller <ulm@gentoo.org> (2016-10-15)
# The --with-cairo option is considered as experimental by upstream
# and causes problems with updating the X window, bug #592238
app-editors/emacs:25 cairo
app-editors/emacs:26 cairo

# Michał Górny <mgorny@gentoo.org> (2016-07-05)
# Mask system-clang support as it requires llvm-3.4 that is subject
# to security bug cleanup, #585102.
dev-util/intel-ocl-sdk system-clang

# Matthew Brewer <tomboy64@sina.cn> (2016-06-02)
# Acked-by: Amy Winston <amynka@gentoo.org>
# Currently broken upstream.
>=dev-lang/rakudo-2016.05 java

# Michał Górny <mgorny@gentoo.org> (2016-05-14)
# (on behalf of QA team)
# sys-devel/gcc[jit]:
# - violates strict multilib rules, #569608
# - causes collisions between multiple gcc versions, #583010
# Masking the flag until it is fixed.
sys-devel/gcc jit

# Mike Frysinger <vapier@gentoo.org> (2016-05-08)
# Most targets do not support VTV #547040.
sys-devel/gcc vtv

# Matthew Brewer <tomboy64@sina.cn> (2016-05-08)
# Acked-by: Amy Winston <amynka@gentoo.org>
# Upstream supports using Clang's address sanitizer, but apparently
# invokes it wrong.
dev-lang/moarvm asan

# Ian Stakenvicius <axs@gentoo.org> (2016-04-28)
# system-cairo support causes lots of crashing in mozilla pkgs
# (see bug #556378 and others)
www-client/firefox system-cairo
mail-client/thunderbird system-cairo
>=www-client/seamonkey-2.41 system-cairo

# James Le Cuirot <chewi@gentoo.org> (2016-04-10)
# Slower and less reliable than HotSpot and we don't support Java on
# any non-HotSpot platforms. Don't unmask these unless you know what
# you're doing. This has upstream's approval.
dev-java/icedtea cacao jamvm

# Patrice Clement <monsieurp@gentoo.org> (2015-11-27)
# Unsastified dependencies are upsetting repoman. Needs investigation.
app-arch/cfv bittorrent

# Rick Farina <zerochaos@gentoo.org> (2015-10-06)
# forward porting this patch is non-trivial, mask for now
>=net-wireless/wpa_supplicant-2.5 wimax

# Justin Lecher <jlec@gentoo.org> (2015-09-22)
# Downloads files during installation
# https://bugs.gentoo.org/show_bug.cgi?id=533876
>=sci-libs/vtk-6.1.0 examples

# Jason Zaman <perfinion@gentoo.org> (2015-09-06)
# This is for cgmanager which is linux only.
# Unmasked in default/linux/package.use.mask.
sys-auth/consolekit cgroups

# James Le Cuirot <chewi@gentoo.org> (2015-08-18)
# gcc[awt] is only used by gcj-jdk[awt] and that isn't needed by
# anything in the tree. The toolchain folks aren't keen to support it
# and it should probably only be used if you really know what you're
# doing *and* your name is gnu_andrew. ;) See bug #531900.
sys-devel/gcc awt
dev-java/gcj-jdk awt

# Mike Gilbert <floppym@gentoo.org> (2015-05-16)
# dev-lang/python[berkdb] fails with recent multilib sys-libs/db (bug 519584).
dev-lang/python berkdb

# Lars Wendler <polynomial-c@gentoo.org> (2015-03-19)
# >=games-strategy/freeciv-2.5.0 requires >=dev-lang/lua-5.2
games-strategy/freeciv system-lua

# Andrew Savchenko <bircoph@gentoo.org> (2015-02-11)
# Cluster code is still under development, only base functionality
# is implemented. Masking for testing and evaluation.
app-admin/clsync cluster mhash

# Brian Evans <grknight@gentoo.org> (2014-11-29)
# Strongly recommened by upstream to disable lzo and zlib due to memory leaks
# https://github.com/groonga/groonga/issues/6 (Japanese)
app-text/groonga lzo zlib

# Jeroen Roovers <jer@gentoo.org> (2014-11-18)
# Requires dev-lang/lua-5.2 (bug #253269)
net-analyzer/nmap system-lua

# Mike Frysinger <vapier@gentoo.org> (2014-10-21)
# Most targets do not support ASAN/etc... #504200.
sys-devel/gcc sanitize

# Rick Farina <zerochaos@gentoo.org> (2014-08-26)
# mirisdr does not seem to like making releases
<net-wireless/gr-osmosdr-9999 mirisdr

# Maxim Koltsov <maksbotan@gentoo.org> (2014-08-05)
# net-libs/tox is in mva overlay only ATM
app-leechcraft/lc-azoth sarin

# Pacho Ramos <pacho@gentoo.org> (2014-06-01)
# Needs hardmasked lua-5.2
>=media-plugins/grilo-plugins-0.2.12 lua

# Rick Farina <zerochaos@gentoo.org> (2015-12-30)
# mask test use flag since tests do not pass
# mask development use flag since most of it isn't packaged (or useful)
net-analyzer/metasploit development test

# Tom Wijsman <TomWij@gentoo.org> (2014-05-14)
# Documentation generation needs APIviz which is not in the Portage tree yet.
# Tracked in Gentoo bug #509602.
dev-java/jboss-logging doc

# Mike Frysinger <vapier@gentoo.org> (2014-02-03)
# Upstream says to not use this for now.
dev-libs/elfutils threads

# Gilles Dartiguelongue <eva@gentoo.org> (2013-12-23)
# Gstreamer support fails to build due to libtool shortcomings when using
# an intermediate library as a dependency of another libtool target dependency.
# Since this is new and unused yet, keep it masked for now and check
# with upstream if there is something that can be done to fix the issue.
media-libs/cogl gstreamer

# Michał Górny <mgorny@gentoo.org> (2013-11-10)
# (on behalf of python@)
# USE=sandbox is not done properly in Gentoo and results in crippled
# PyPy install that is not usable for non-sandbox clients (and there are
# no real sandbox clients right now). Masked until the flag is
# re-implemented or dropped. For more details, bug #429372.
dev-python/pypy sandbox
dev-python/pypy3 sandbox

# Julian Ospald <hasufell@gentoo.org> (2013-08-31)
# Randomly breaks consumers at runtime. Do not report
# gentoo bugs.
media-libs/libsdl2 custom-cflags

# Chí-Thanh Christopher Nguyễn <chithanh@gentoo.org> (2013-07-13)
# GL/GLES support in cairo is mutually exclusive, bug #428770.
x11-libs/cairo gles2-only

# Kacper Kowalik <xarthisius@gentoo.org> (2013-05-19)
# Fails to build, haven't had time to debug
app-doc/doxygen sqlite

# Alexis Ballier <aballier@gentoo.org> (2013-05-08)
# On behalf of Pavel Sanda <ps@twin.jikos.cz>
# Lyx is currently not working with subversion 1.7 and needs 1.6.
app-office/lyx subversion

# Christian Faulhammer <fauli@gentoo.org> (2013-05-08)
# Will not build successfully yet
mail-client/claws-mail gtk3

# Bernard Cafarelli <voyageur@gentoo.org> (2013-04-04)
# Broken for now (segmentation fault on play)
gnustep-apps/cynthiune flac

# Richard Freeman <rich0@gentoo.org> (2013-03-24)
# Dependency is masked for buffer overflows for now
dev-python/pyocr cuneiform

# Tom Wijsman <TomWij@gentoo.org> (2013-03-10)
# Experimental, masked until it compiles and works.
media-libs/avidemux-core system-ffmpeg

# Jory A. Pratt <anarchy@gentoo.org> (2012-12-15)
# PGO is known to be busted with most configurations
www-client/firefox pgo

# Diego Elio Pettenò (2012-08-27)
# The libpci access is only used for linux.
net-analyzer/net-snmp pci

# Diego Elio Pettenò (2012-08-20)
# The prevent-removal USE flag is only implemented for Linux.
sys-auth/pam_mktemp prevent-removal

# Samuli Suominen <ssuominen@gentoo.org> (2012-03-20)
# This is for udev-acl. Unmasked in default/linux/package.use.mask.
sys-auth/consolekit acl

# Bernard Cafarelli <voyageur@gentoo.org> (2012-02-08)
# libobjc2/clang experimental support
>=gnustep-base/gnustep-make-2.6.2 libobjc2

# Samuli Suominen <ssuominen@gentoo.org> (2012-01-10)
# This is required only for Linux, so mask it here and unmask in
# default/linux/package.use.mask. Bug 354923.
app-arch/libarchive e2fsprogs

# Mike Frysinger <vapier@gentoo.org> (2011-12-06)
# No one should be mucking with libssp unless they really know what they're
# doing.  Force extra work on the smart peeps to protect the not-so-smart.
sys-devel/gcc libssp

# Andrey Grozin <grozin@gentoo.org> (2011-03-29)
# dev-lang/swig-2.0.2 with -octave generated .cpp files
# incompatible with >=sci-mathematics/octave-3.4.0
sci-libs/mathgl octave

# Diego E. Pettenò <flameeyes@gentoo.org> (2011-03-27)
#
# Mask pdnsd's Linux-specific USE flags.
net-dns/pdnsd isdn urandom

# Raúl Porcel <armin76@gentoo.org> (2011-02-13)
# Masked until devs know how to use repoman
<media-video/mplayer-9999 bluray

# Justin Lecher <jlec@gentoo.org> (2010-11-17)
# Upstream didn't release patches for aria yet
>=sci-chemistry/cns-1.3 aria

# Tomas Touceda <chiiph@gentoo.org> (2010-04-13)
# Masked because libsvm module is broken with this release on every arch.
dev-lisp/clisp svm

# Diego E. Pettenò <flameeyes@gmail.com> (2010-01-18)
# Don't use system-wide mode unless you *really* know what you're doing.
# Keep it masked here so that I don't need to manage two versions every time.
media-sound/pulseaudio system-wide

# Jeremy Olexa <darkside@gentoo.org> (2010-01-10)
# Upsteam doesn't support ioctl backend and neither does Gentoo. ioctl USE flag
# will eventually be removed unless the backend is re-written by upstream. bug
# 299674
>net-misc/wicd-1.6.2.2 ioctl

# These are for BSD only
net-proxy/squid ipf-transparent pf-transparent

# Alexis Ballier <aballier@gentoo.org> (2011-02-16)
# Win32 specific useflag for vlc. Can be used for cross-compiling.
media-video/vlc directx