summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-06-19 08:11:07 +0000
committerUlrich Müller <ulm@gentoo.org>2008-06-19 08:11:07 +0000
commit6bdccfb65f27b8be8a91317689d0cffa8b4da20f (patch)
tree85c658de93219977560b3d2e3ddb55d5b3652f14
parentSupport major/minor version in NEED_EMACS. (diff)
downloademacs-6bdccfb65f27b8be8a91317689d0cffa8b4da20f.tar.gz
emacs-6bdccfb65f27b8be8a91317689d0cffa8b4da20f.tar.bz2
emacs-6bdccfb65f27b8be8a91317689d0cffa8b4da20f.zip
Add debug output.
svn path=/emacs-overlay/; revision=1100
-rw-r--r--eclass/elisp.eclass1
1 files changed, 1 insertions, 0 deletions
diff --git a/eclass/elisp.eclass b/eclass/elisp.eclass
index 50a8397..3d6bbec 100644
--- a/eclass/elisp.eclass
+++ b/eclass/elisp.eclass
@@ -49,6 +49,7 @@ elisp_pkg_setup() {
eerror "Use \"eselect emacs\" to select the active version."
die "Emacs version ${emacs_version} is too low."
fi
+ einfo "Emacs version: ${emacs_version}"
}
elisp_src_unpack() {