summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/elisp-tutorial/elisp-tutorial-2.04.ebuild')
-rw-r--r--app-doc/elisp-tutorial/elisp-tutorial-2.04.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-doc/elisp-tutorial/elisp-tutorial-2.04.ebuild b/app-doc/elisp-tutorial/elisp-tutorial-2.04.ebuild
new file mode 100644
index 0000000..47107f4
--- /dev/null
+++ b/app-doc/elisp-tutorial/elisp-tutorial-2.04.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="A simple Emacs Lisp tutorial"
+HOMEPAGE="http://www.gnuvola.org/software/elisp-tutorial/"
+SRC_URI="http://www.gnuvola.org/software/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ dohtml index.html || die
+ dodoc *.el ChangeLog NEWS || die
+}
+
+pkg_postinst() {
+ elog "Open /usr/share/doc/${PF}/html/index.html with your browser."
+ elog "The Lisp files of the tutorial can be found in /usr/share/doc/${PF}."
+}