summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-06-13 22:56:05 +0200
committerPatrice Clement <monsieurp@gentoo.org>2017-06-13 22:56:19 +0200
commit506c8fd95b8efd297d0654c809c48cdc7bf37748 (patch)
treebb00e1dc66be4b43685c09290311325a075e8f2b
parentdev-python/python-twitter: version and EAPI 6 bump. (diff)
downloadgentoo-506c8fd95b8efd297d0654c809c48cdc7bf37748.tar.gz
gentoo-506c8fd95b8efd297d0654c809c48cdc7bf37748.tar.bz2
gentoo-506c8fd95b8efd297d0654c809c48cdc7bf37748.zip
dev-python/python-twitter: clean up old.
Package-Manager: Portage-2.3.5, Repoman-2.3.1
-rw-r--r--dev-python/python-twitter/Manifest1
-rw-r--r--dev-python/python-twitter/python-twitter-1.1.ebuild35
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/python-twitter/Manifest b/dev-python/python-twitter/Manifest
index 986b8e1b0f02..3e63ebe1591f 100644
--- a/dev-python/python-twitter/Manifest
+++ b/dev-python/python-twitter/Manifest
@@ -1,2 +1 @@
-DIST python-twitter-1.1.tar.gz 91795 SHA256 0fdc012894cda38735a48b55d4904d86b104515c1242c0c400ab350d62695c12 SHA512 e5600e1b01d72f000345d53abd08901636e888c05b397ded71918a06dde3d0f9e3e83f11cde6e2b5cdab106565c646494efb69eff78ad3daa69db65375e0ff26 WHIRLPOOL a8eb4c0decf54f8f849314f77eb618e70013f0503c40f023fe452fa6c9abdb9c2ea122a864657c0541eb8d86b853a7e92a7e02cd640e0a6d7fdabc5fc31ba11e
DIST python-twitter-3.3.tar.gz 84696 SHA256 a9f2bd038a05ba384fa03e39949d1445349771ce7897aeb3c6d8774beba08185 SHA512 72e4133abddf86a19b8701f846df7eb99b426b8835e457455935a656f38c266fb2930d8a145d5d280ef2e0f0096511b29dcdf98b94bd53b6a661ea575cfb3265 WHIRLPOOL 49e8e217107b855beae8b62a72cc67f687e8bf0f3b5f782f891c8c162b165c32fcff158306d038805bd3e3b9c18b1353d48395983b0a57efec5494b2487410e6
diff --git a/dev-python/python-twitter/python-twitter-1.1.ebuild b/dev-python/python-twitter/python-twitter-1.1.ebuild
deleted file mode 100644
index 30473041daf4..000000000000
--- a/dev-python/python-twitter/python-twitter-1.1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="This library provides a pure python interface for the Twitter API"
-HOMEPAGE="https://github.com/bear/python-twitter"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x64-macos"
-IUSE="examples"
-
-RDEPEND="dev-python/oauth2[${PYTHON_USEDEP}]
- dev-python/simplejson[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
- dev-python/requests-oauthlib[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Testsuite in the source is not convincing in its completeness
-RESTRICT="test"
-
-src_prepare() {
- distutils-r1_src_prepare
- # Delete internal copy of simplejson.
- rm -fr simplejson || die
-}
-
-# https://code.google.com/p/python-twitter/issues/detail?id=259&thanks=259&ts=1400334214
-python_test() {
- esetup.py test
-}