summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2017-11-29 15:34:00 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2017-11-29 15:36:42 +0100
commitbad14b34b6bdc8fb4d8866c552cc6475e826d0ec (patch)
tree47f20e1c44b5404ef396844d3fd271638fbf81aa
parentmedia-libs/mesa: Prune interim old versions (diff)
downloadgentoo-bad14b34b6bdc8fb4d8866c552cc6475e826d0ec.tar.gz
gentoo-bad14b34b6bdc8fb4d8866c552cc6475e826d0ec.tar.bz2
gentoo-bad14b34b6bdc8fb4d8866c552cc6475e826d0ec.zip
profiles: Drop obsolete kdegames-meta[python] use.stable.mask
Required python-3.5 is now in default PYTHON_TARGETS.
-rw-r--r--profiles/base/package.use.stable.mask4
1 files changed, 0 insertions, 4 deletions
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index cb305c5679d0..5ad402a68ed3 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -8,10 +8,6 @@
# Dependencies have no stable keyword
app-backup/backup-manager s3
-# Andreas Sturmlechner <asturm@gentoo.org> (16 Nov 2017)
-# Requires PYTHON_TARGETS="python3_5", bug #620940
-kde-apps/kdegames-meta python
-
# Brian Evans <grknight@gentoo.org (6 Nov 2017)
# Requires stable phpunit
dev-php/PEAR-Text_Password test