summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Popov <pinkbyte@gentoo.org>2016-04-22 13:11:42 +0300
committerSergey Popov <pinkbyte@gentoo.org>2016-04-22 13:11:42 +0300
commitca2856269565f579c9fccd9f1fc3e82cddbe1a8f (patch)
tree3738a2e735dfa59dec64a0c14186ac059691e8aa
parentdev-db/gqlplus: fix metadata (diff)
downloadgentoo-ca2856269565f579c9fccd9f1fc3e82cddbe1a8f.tar.gz
gentoo-ca2856269565f579c9fccd9f1fc3e82cddbe1a8f.tar.bz2
gentoo-ca2856269565f579c9fccd9f1fc3e82cddbe1a8f.zip
Add missing build-time dependency on dev-python/setuptools
Package-Manager: portage-2.2.27
-rw-r--r--dev-python/libcloud/libcloud-0.15.0.ebuild3
-rw-r--r--dev-python/libcloud/libcloud-0.15.1.ebuild3
-rw-r--r--dev-python/libcloud/libcloud-0.17.0.ebuild3
3 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/libcloud/libcloud-0.15.0.ebuild b/dev-python/libcloud/libcloud-0.15.0.ebuild
index 1730f1e01a69..1fee744b2b4d 100644
--- a/dev-python/libcloud/libcloud-0.15.0.ebuild
+++ b/dev-python/libcloud/libcloud-0.15.0.ebuild
@@ -20,7 +20,8 @@ KEYWORDS="~amd64 ~x86"
IUSE="examples test"
RDEPEND=""
-DEPEND="test? (
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
)"
diff --git a/dev-python/libcloud/libcloud-0.15.1.ebuild b/dev-python/libcloud/libcloud-0.15.1.ebuild
index 5c8a4977c6b8..5c0177dd2a76 100644
--- a/dev-python/libcloud/libcloud-0.15.1.ebuild
+++ b/dev-python/libcloud/libcloud-0.15.1.ebuild
@@ -20,7 +20,8 @@ KEYWORDS="amd64 x86"
IUSE="examples test"
RDEPEND=""
-DEPEND="test? (
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
)"
diff --git a/dev-python/libcloud/libcloud-0.17.0.ebuild b/dev-python/libcloud/libcloud-0.17.0.ebuild
index 273f69b2cca5..1ef6891760c5 100644
--- a/dev-python/libcloud/libcloud-0.17.0.ebuild
+++ b/dev-python/libcloud/libcloud-0.17.0.ebuild
@@ -20,7 +20,8 @@ KEYWORDS="~amd64 ~x86"
IUSE="examples test"
RDEPEND=""
-DEPEND="test? (
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
$(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python{2_7,3_4} pypy)