summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancesco Turco <mail@fturco.net>2020-07-16 10:41:32 +0200
committerJoonas Niilola <juippis@gentoo.org>2020-07-16 15:59:25 +0300
commit2390bfde5430410563df62cccb5725ea591a9abd (patch)
treeca4c11338512cdbd342dee721335cd3fc1c210e3 /app-emulation
parentmedia-gfx/flameshot: add linguist-tools to BDEPEND on 0.6.0 (diff)
downloadgentoo-2390bfde5430410563df62cccb5725ea591a9abd.tar.gz
gentoo-2390bfde5430410563df62cccb5725ea591a9abd.tar.bz2
gentoo-2390bfde5430410563df62cccb5725ea591a9abd.zip
app-emulation/qemu: fix eerror typo
Signed-off-by: Francesco Turco <mail@fturco.net> Closes: https://github.com/gentoo/gentoo/pull/16714 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/qemu/qemu-5.0.0-r1.ebuild2
-rw-r--r--app-emulation/qemu/qemu-5.0.0-r2.ebuild2
-rw-r--r--app-emulation/qemu/qemu-5.0.0.ebuild2
-rw-r--r--app-emulation/qemu/qemu-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/qemu/qemu-5.0.0-r1.ebuild b/app-emulation/qemu/qemu-5.0.0-r1.ebuild
index 0cfa9836a834..9329dfb0fdc9 100644
--- a/app-emulation/qemu/qemu-5.0.0-r1.ebuild
+++ b/app-emulation/qemu/qemu-5.0.0-r1.ebuild
@@ -281,7 +281,7 @@ For systemd:
pkg_pretend() {
if use kernel_linux && kernel_is lt 2 6 25; then
- eerror "This version of KVM requres a host kernel of 2.6.25 or higher."
+ eerror "This version of KVM requires a host kernel of 2.6.25 or higher."
elif use kernel_linux; then
if ! linux_config_exists; then
eerror "Unable to check your kernel for KVM support"
diff --git a/app-emulation/qemu/qemu-5.0.0-r2.ebuild b/app-emulation/qemu/qemu-5.0.0-r2.ebuild
index dd30807e9857..745a99669b8e 100644
--- a/app-emulation/qemu/qemu-5.0.0-r2.ebuild
+++ b/app-emulation/qemu/qemu-5.0.0-r2.ebuild
@@ -282,7 +282,7 @@ For systemd:
pkg_pretend() {
if use kernel_linux && kernel_is lt 2 6 25; then
- eerror "This version of KVM requres a host kernel of 2.6.25 or higher."
+ eerror "This version of KVM requires a host kernel of 2.6.25 or higher."
elif use kernel_linux; then
if ! linux_config_exists; then
eerror "Unable to check your kernel for KVM support"
diff --git a/app-emulation/qemu/qemu-5.0.0.ebuild b/app-emulation/qemu/qemu-5.0.0.ebuild
index 31bb16d73133..e9a2dceb35a7 100644
--- a/app-emulation/qemu/qemu-5.0.0.ebuild
+++ b/app-emulation/qemu/qemu-5.0.0.ebuild
@@ -280,7 +280,7 @@ For systemd:
pkg_pretend() {
if use kernel_linux && kernel_is lt 2 6 25; then
- eerror "This version of KVM requres a host kernel of 2.6.25 or higher."
+ eerror "This version of KVM requires a host kernel of 2.6.25 or higher."
elif use kernel_linux; then
if ! linux_config_exists; then
eerror "Unable to check your kernel for KVM support"
diff --git a/app-emulation/qemu/qemu-9999.ebuild b/app-emulation/qemu/qemu-9999.ebuild
index cf78c79fb472..f568bdfec832 100644
--- a/app-emulation/qemu/qemu-9999.ebuild
+++ b/app-emulation/qemu/qemu-9999.ebuild
@@ -280,7 +280,7 @@ For systemd:
pkg_pretend() {
if use kernel_linux && kernel_is lt 2 6 25; then
- eerror "This version of KVM requres a host kernel of 2.6.25 or higher."
+ eerror "This version of KVM requires a host kernel of 2.6.25 or higher."
elif use kernel_linux; then
if ! linux_config_exists; then
eerror "Unable to check your kernel for KVM support"