summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger (asterix) <m.mairkeimberger@gmail.com>2016-07-05 20:39:26 +0200
committerPatrice Clement <monsieurp@gentoo.org>2016-08-11 10:07:58 +0200
commit45c8a70bdd44324bd5b62f37e66a37333f260a52 (patch)
tree3ed567694417a5a7a6530da02132e3addee6da1b /app-emulation
parentwww-apps/kibana-bin: bump to 4.1.11/4.5.4, drop old (diff)
downloadgentoo-45c8a70bdd44324bd5b62f37e66a37333f260a52.tar.gz
gentoo-45c8a70bdd44324bd5b62f37e66a37333f260a52.tar.bz2
gentoo-45c8a70bdd44324bd5b62f37e66a37333f260a52.zip
app-emulation/docker-compose: remove unused patches
Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/docker-compose/files/expand-request-versions.patch13
-rw-r--r--app-emulation/docker-compose/files/requests-requirements.patch13
2 files changed, 0 insertions, 26 deletions
diff --git a/app-emulation/docker-compose/files/expand-request-versions.patch b/app-emulation/docker-compose/files/expand-request-versions.patch
deleted file mode 100644
index a1c9bb502565..000000000000
--- a/app-emulation/docker-compose/files/expand-request-versions.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/setup.py b/setup.py
-index 9bca475..5ea5e73 100644
---- a/setup.py
-+++ b/setup.py
-@@ -27,7 +27,7 @@ def find_version(*file_paths):
- install_requires = [
- 'docopt >= 0.6.1, < 0.7',
- 'PyYAML >= 3.10, < 4',
-- 'requests >= 2.6.1, < 2.7',
-+ 'requests >= 2.6.1',
- 'texttable >= 0.8.1, < 0.9',
- 'websocket-client >= 0.32.0, < 1.0',
- 'docker-py >= 1.3.1, < 1.4',
diff --git a/app-emulation/docker-compose/files/requests-requirements.patch b/app-emulation/docker-compose/files/requests-requirements.patch
deleted file mode 100644
index a897baf34618..000000000000
--- a/app-emulation/docker-compose/files/requests-requirements.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/setup.py b/setup.py
-index 39ac0f6..91d8b5b 100644
---- a/setup.py
-+++ b/setup.py
-@@ -27,7 +27,7 @@ def find_version(*file_paths):
- install_requires = [
- 'docopt >= 0.6.1, < 0.7',
- 'PyYAML >= 3.10, < 4',
-- 'requests >= 2.2.1, < 2.6',
-+ 'requests >= 2.2.1',
- 'texttable >= 0.8.1, < 0.9',
- 'websocket-client >= 0.11.0, < 1.0',
- 'docker-py >= 1.0.0, < 1.2',