summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-12-26 21:15:35 +0100
committerPatrice Clement <monsieurp@gentoo.org>2016-12-27 01:05:36 +0100
commit48ef9cb15b025ca7a99a17fda620f949099af4a3 (patch)
tree2c79f026d3bf045c6b60defa74e56b9815b5634d /app-misc/utimer
parentapp-misc/tpipe: clean up old. (diff)
downloadgentoo-48ef9cb15b025ca7a99a17fda620f949099af4a3.tar.gz
gentoo-48ef9cb15b025ca7a99a17fda620f949099af4a3.tar.bz2
gentoo-48ef9cb15b025ca7a99a17fda620f949099af4a3.zip
app-misc/utimer: EAPI 6 bump.
Package-Manager: portage-2.3.0
Diffstat (limited to 'app-misc/utimer')
-rw-r--r--app-misc/utimer/utimer-0.4-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-misc/utimer/utimer-0.4-r1.ebuild b/app-misc/utimer/utimer-0.4-r1.ebuild
new file mode 100644
index 000000000000..2c4144a2dd8c
--- /dev/null
+++ b/app-misc/utimer/utimer-0.4-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=6
+
+DESCRIPTION="A command line timer and stopwatch"
+HOMEPAGE="http://utimer.codealpha.net/utimer"
+SRC_URI="http://utimer.codealpha.net/dl.php?file=${P}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug nls"
+
+DEPEND="
+ dev-libs/glib:2
+ dev-util/intltool"
+
+RDEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS ChangeLog NEWS README )
+
+src_configure() {
+ local myconf=( --enable-debug=no )
+ use debug || myconf=( --enable-debug=yes )
+ econf "${myconf[@]}" $(use_enable nls)
+}
+
+src_install() {
+ emake install DESTDIR="${D}"
+ einstalldocs
+}