summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Stakenvicius <axs@gentoo.org>2016-10-29 10:29:47 -0400
committerIan Stakenvicius <axs@gentoo.org>2016-10-29 10:35:50 -0400
commit3d9c0ec927a7fc8a5ab02645415ea8c1feba53b2 (patch)
tree689e67acda1544b739ae145a7e2d237ea67416e2 /app-shells
parentapp-shells/quoter: new package, split off from app-portage/eix (diff)
downloadgentoo-3d9c0ec927a7fc8a5ab02645415ea8c1feba53b2.tar.gz
gentoo-3d9c0ec927a7fc8a5ab02645415ea8c1feba53b2.tar.bz2
gentoo-3d9c0ec927a7fc8a5ab02645415ea8c1feba53b2.zip
app-shells/push: version bump
Package-Manager: portage-2.3.0
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/push/Manifest1
-rw-r--r--app-shells/push/push-1.11.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-shells/push/Manifest b/app-shells/push/Manifest
index 110373cee166..e88c7d3744e3 100644
--- a/app-shells/push/Manifest
+++ b/app-shells/push/Manifest
@@ -1,2 +1,3 @@
+DIST push-1.11.tar.gz 2037 SHA256 04a141b4de60f20a328b0e410f12b277b017369fbf3143822bf59788cbd904d5 SHA512 f94ad1f8ebbebb0235617a7f3305f68872ad1a2f03edba6848dafe6b19161b93677417fd8bd5681f329b28a3f0edecbae783e7c162da900c9215313495f49490 WHIRLPOOL 4f625324fb73137a645e8534187de3f35e2b3d2f242dc5417f9d161eeb04f81124156d88e582211505be596ac902ebe36e3598e393275cbee78464cf9d35d12e
DIST push-1.6.tar.gz 1955 SHA256 713dea172ede55971ff82da932782503c2aa6703eba73c1ac317ec4c8eb22e80 SHA512 4623f51249138bacb7251fb5d5d1ae8dd070de7ce628e42b6eed90a4b6ffd36d28eb58b116f5b1833bc1affa8db539da9b94d104ffe03c6bd1e294b56c393c86 WHIRLPOOL 787f65542e92fd10c411969d03ec17b45a90b35e9c8e17b9fb3e732fb1d97813f04c3a03cc329a469a5bea2a194f879f4c600e2e534dd8c778f7f712d4c171b1
DIST push-1.8.tar.gz 1942 SHA256 99ae56c932b59b8b74c6a6d0972dfe5b65458d6871581168918264c5aa50bdbd SHA512 518568fc72d161d3abaea0a0c529d94fc9ad6dc46d18d300990de1367617e095befb8436e69267ebc11bd4dcbbbd9bca6375fc184666e442af6e2eaa68a992e5 WHIRLPOOL 5a763560b8afd4593aa1d0afc8f3ed5b053041c63d5aa742e485c25046191e8c733cdaf265117e23726c2c7cc8aeb87d3858a6228932192c2ee87ff4682e626d
diff --git a/app-shells/push/push-1.11.ebuild b/app-shells/push/push-1.11.ebuild
new file mode 100644
index 000000000000..2de3b236ffc9
--- /dev/null
+++ b/app-shells/push/push-1.11.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit vcs-snapshot
+
+DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args"
+HOMEPAGE="https://github.com/vaeth/push/"
+SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ insinto /usr/bin
+ doins push.sh
+ dodoc README
+}