summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2020-06-14 12:57:36 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2020-06-14 13:29:58 -0700
commit6c4dab36feb9f5a0d89a2af1d40a9eadff67b483 (patch)
treefc78941a027acd0e32b50e159bf32fb40e1ff213 /dev-cpp
parentdev-cpp/ms-gsl: move new ebuild to cmake.eclass (diff)
downloadgentoo-6c4dab36feb9f5a0d89a2af1d40a9eadff67b483.tar.gz
gentoo-6c4dab36feb9f5a0d89a2af1d40a9eadff67b483.tar.bz2
gentoo-6c4dab36feb9f5a0d89a2af1d40a9eadff67b483.zip
dev-cpp/ms-gsl: sync eclass ebuild changes to live ebuild
Package-Manager: Portage-2.3.100, Repoman-2.3.22 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/ms-gsl/ms-gsl-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-cpp/ms-gsl/ms-gsl-9999.ebuild b/dev-cpp/ms-gsl/ms-gsl-9999.ebuild
index 3c5a14efe718..d7f19d2bb295 100644
--- a/dev-cpp/ms-gsl/ms-gsl-9999.ebuild
+++ b/dev-cpp/ms-gsl/ms-gsl-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils git-r3
+inherit cmake git-r3
DESCRIPTION="Guideline Support Library implementation by Microsoft"
HOMEPAGE="https://github.com/Microsoft/GSL"
@@ -29,5 +29,5 @@ src_configure() {
local mycmakeargs=(
-DGSL_TEST=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}