summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2019-01-26 09:40:59 +0100
committerHans de Graaff <graaff@gentoo.org>2019-01-26 17:45:07 +0100
commit7f06e9a5fda601a53ce444d0d394d2d878a89f92 (patch)
tree21dd8c57eceb2220868583cd66fab5f3ce58664b /dev-ruby/rqrcode
parentdev-ruby/rrdtool-bindings: add ruby26 (diff)
downloadgentoo-7f06e9a5fda601a53ce444d0d394d2d878a89f92.tar.gz
gentoo-7f06e9a5fda601a53ce444d0d394d2d878a89f92.tar.bz2
gentoo-7f06e9a5fda601a53ce444d0d394d2d878a89f92.zip
dev-ruby/rqrcode: add missing die to tests
Signed-off-by: Hans de Graaff <graaff@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Diffstat (limited to 'dev-ruby/rqrcode')
-rw-r--r--dev-ruby/rqrcode/rqrcode-0.10.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild b/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
index 4267e093f598..7c3ccc635149 100644
--- a/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
+++ b/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,5 +26,5 @@ all_ruby_prepare() {
}
each_ruby_test() {
- ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}"
+ ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}" || die
}