summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2017-06-04 17:09:11 +1000
committerMichael Palimaka <kensington@gentoo.org>2017-06-04 17:09:18 +1000
commit598ab5f31af84629cd34b77cec223caf8fe718f4 (patch)
tree9ea5e42d41c522172e185fa48f1e41ef5c09edcd /net-im/psi/psi-9999.ebuild
parentnet-analyzer/nmapsi: remove 0.4.1 (diff)
downloadgentoo-598ab5f31af84629cd34b77cec223caf8fe718f4.tar.gz
gentoo-598ab5f31af84629cd34b77cec223caf8fe718f4.tar.bz2
gentoo-598ab5f31af84629cd34b77cec223caf8fe718f4.zip
net-im/psi: remove webkit USE flag
The webkit USE flag requires dev-qt/qtwebkit:4 which is ancient and will not see further security updates. Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'net-im/psi/psi-9999.ebuild')
-rw-r--r--net-im/psi/psi-9999.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/net-im/psi/psi-9999.ebuild b/net-im/psi/psi-9999.ebuild
index 822e6d9a614c..e7d0af90aaf0 100644
--- a/net-im/psi/psi-9999.ebuild
+++ b/net-im/psi/psi-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="4"
@@ -20,13 +20,12 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS=""
IUSE="crypt dbus debug doc enchant extras jingle iconsets spell ssl xscreensaver powersave
-plugins whiteboarding webkit"
+plugins whiteboarding"
REQUIRED_USE="
iconsets? ( extras )
plugins? ( extras )
powersave? ( extras )
- webkit? ( extras )
"
RDEPEND="
@@ -37,7 +36,6 @@ RDEPEND="
>=sys-libs/zlib-1.2.5.1-r2[minizip]
x11-libs/libX11
dbus? ( dev-qt/qtdbus:4 )
- extras? ( webkit? ( dev-qt/qtwebkit:4 ) )
spell? (
enchant? ( >=app-text/enchant-1.3.0 )
!enchant? ( app-text/aspell )
@@ -148,7 +146,6 @@ src_configure() {
use xscreensaver || myconf+=" --disable-xss"
if use extras; then
use plugins && myconf+=" --enable-plugins"
- use webkit && myconf+=" --enable-webkit"
fi
einfo "./configure ${myconf}"