summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-09 11:44:57 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-09 12:45:51 +0200
commitca4f320db6281ccd5ab75e06faf998a34ea047f2 (patch)
treedd345bd1afb5c5078f2d0f90b61b2e1bfbf6fe74 /ros-meta/image_transport_plugins
parentdev-ros/theora_image_transport: Bump to 1.14.0. (diff)
downloadgentoo-ca4f320db6281ccd5ab75e06faf998a34ea047f2.tar.gz
gentoo-ca4f320db6281ccd5ab75e06faf998a34ea047f2.tar.bz2
gentoo-ca4f320db6281ccd5ab75e06faf998a34ea047f2.zip
ros-meta/image_transport_plugins: Bump to 1.14.0.
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta/image_transport_plugins')
-rw-r--r--ros-meta/image_transport_plugins/Manifest1
-rw-r--r--ros-meta/image_transport_plugins/image_transport_plugins-1.14.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/image_transport_plugins/Manifest b/ros-meta/image_transport_plugins/Manifest
index ec0d7a9aa94f..e55c9b58fcb2 100644
--- a/ros-meta/image_transport_plugins/Manifest
+++ b/ros-meta/image_transport_plugins/Manifest
@@ -1,3 +1,4 @@
+DIST image_transport_plugins-1.14.0.tar.gz 28803 BLAKE2B fc3fc34c0dc01c5dc0ed7f2a88fd691f9b955009bbf91a2280e39455e0325a46edc67c25cf79d8e4882789c20235c13fb87bfc64669ffda40a1fe37224a346e9 SHA512 1333f18a3208ecda4f788dc2d974b5787a89d33a1ad1ea2c6b4cc07593c677686aa5e9df3346d2e5f307699b88b42f341a989eebecc3cd7885768e3dcdbbcdcb
DIST image_transport_plugins-1.9.2.tar.gz 23734 BLAKE2B 551561f0bef3fd78d25f017dd56a60f0eb429428bb06fd67a2c1a43bb5664bf76cbee254afc30ee6a5540ceae9f0e191f52512c8c16e94a040aa13499dd64f77 SHA512 5ac7429cf61699f1827fdf15374aee5d951cd6aa77321f245bfe4e9771647e1bae5902646f30cb88019675e48732cd4f705eafe0931268684a449bef356bf972
DIST image_transport_plugins-1.9.3.tar.gz 25291 BLAKE2B bc740094e7aeda2e2cf20061b06127fa4ff2799d6a2753089e923b66c457c396d4ec806b84985f1c4bfe8a3d8870d785b9b432e05f117846d18b13b3183bccf8 SHA512 51ec14f5bef48e337146e303a4b87290c932d418621e3ae65d5a2f96247c4d0e9ac63df5c4e102f1532737448b272f07e2ce841030a33b8701febacad1698781
DIST image_transport_plugins-1.9.5.tar.gz 26268 BLAKE2B 2d7e71f891bc3ae548193a9671fb10fb4dc6c7a24fda0c0dc52d75d43793d55e35da37155496740624e4ebe34fcf0e8d3926345ca1581fa521096c01b773f551 SHA512 54f459719a386f028578889f9b88b8b080f495d75899cee6c8bfb58204970fb2395b2a8da70034eb391ba62f4ce462cb89b97bcdc576a177444613076b5ed02c
diff --git a/ros-meta/image_transport_plugins/image_transport_plugins-1.14.0.ebuild b/ros-meta/image_transport_plugins/image_transport_plugins-1.14.0.ebuild
new file mode 100644
index 000000000000..5017a9a5b604
--- /dev/null
+++ b/ros-meta/image_transport_plugins/image_transport_plugins-1.14.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_transport_plugins"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Plugins for publishing and subscribing topics in representations other than raw pixel data"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/compressed_depth_image_transport
+ dev-ros/compressed_image_transport
+ dev-ros/theora_image_transport
+"
+DEPEND="${RDEPEND}"