summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-12-06 14:55:44 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-12-06 15:14:16 +0100
commit189955fc23fef9623a4d3091b9999f86151b7bb5 (patch)
treeca2e2e9ea690358ef7b50f9bf5357f787318e84e /ros-meta
parentdev-ros/gazebo_ros_control: Bump to 2.6.1. (diff)
downloadgentoo-189955fc23fef9623a4d3091b9999f86151b7bb5.tar.gz
gentoo-189955fc23fef9623a4d3091b9999f86151b7bb5.tar.bz2
gentoo-189955fc23fef9623a4d3091b9999f86151b7bb5.zip
ros-meta/gazebo_ros_pkgs: Bump to 2.6.1.
Package-Manager: portage-2.3.3
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/gazebo_ros_pkgs/Manifest1
-rw-r--r--ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.6.1.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/gazebo_ros_pkgs/Manifest b/ros-meta/gazebo_ros_pkgs/Manifest
index 80c9221f1a46..92d7d8ca55a4 100644
--- a/ros-meta/gazebo_ros_pkgs/Manifest
+++ b/ros-meta/gazebo_ros_pkgs/Manifest
@@ -4,3 +4,4 @@ DIST gazebo_ros_pkgs-2.5.3.tar.gz 1816954 SHA256 5c30ea914b624fb0bf1ca8bda869b9c
DIST gazebo_ros_pkgs-2.5.6.tar.gz 1821635 SHA256 ff8da02dd8c58a92deddcff9bf67c3d9583cb0fac0e6435774989f7451c939c8 SHA512 7c815de70d5e3a27f4796de2d0cebbbbde85dc55f90da3d2db6ea650a4c82bd333f3f1d5aaf3a6d9d6d1101fd54bf589f97d02c6d89ba5e78c72d79a90e0aa10 WHIRLPOOL 17b9caa8a5aa17284d6a0409064b0ec8300877f2a1ec701707e787d079a612b80d0a7758822e99d64a5d125bd32066fe8b2809fbace4facfa5490af4a8d9ac32
DIST gazebo_ros_pkgs-2.5.7.tar.gz 1821656 SHA256 6a40c129d4b4d6c7c5d4608aac7314b84f815a4416cd905d71b2b98067c2aaa7 SHA512 13790eaa50d6a6b1be26236ce3dd118f6d09c1096b7c95fffbad99fe70d59546b8169597eda5fa774cce37c5b3f46ca61b3c66a8520b675fb8c020e36f002d94 WHIRLPOOL b94be63a019d4bd9fa175f6c8c24f96c2e034ebfdf9b4f96aad6e71476409cb57453c895d2bb14aa50ba1410fb89302147c0677c055544ef826b28425e0a1046
DIST gazebo_ros_pkgs-2.6.0.tar.gz 1823899 SHA256 a2756e12a716ef1fa18b132a76b8ea552c5e41c4875bf0349e034988eef133e5 SHA512 14e3a82ce2d5a9d2f036a6234f12421513db4e53924dbbab60aedef3c3638f1e6b1c5abc2cb0094f19efaa764c76189bcc00217591c4b82e93fff965041c0fce WHIRLPOOL 5b4f44c10de4ef9b86ae37fe115b81ecfd1a991c470e3ade0159cf3bf77646b9a7576e29bdf2b5ecd12164e0a00b838e9d14807bf1153b0443bd52182384d040
+DIST gazebo_ros_pkgs-2.6.1.tar.gz 1825040 SHA256 18b987af9e8e6a59232af8313675bb05f9db39e5c4701459912f996d8c0858b3 SHA512 4cc0b2ec5c60e69b9a69d323c2c7cfe53bc1b5108d6cba5d77b571c69d76a7eb6d72a3783dc60fe183057c63279df8d5cded26cd46333e9f21277e9ae1e31c34 WHIRLPOOL 47510176a89d21144a41aa48e5dfe9bce38fcb5674f1fe157fd4bd0909091cb57eb7ce89e3f39236d5f0960a8a2f1093578de1b9c86626c41e2eccb84e18ec67
diff --git a/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.6.1.ebuild b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.6.1.ebuild
new file mode 100644
index 000000000000..8606873dfff7
--- /dev/null
+++ b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.6.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Interface for using ROS with the gazebo simulator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/gazebo_msgs
+ dev-ros/gazebo_plugins
+ dev-ros/gazebo_ros
+ dev-ros/gazebo_ros_control
+"
+DEPEND="${RDEPEND}"