summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-28 08:37:19 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-28 12:26:46 +0100
commit3b345ab3564abcd4e819da690be83927b3b2305a (patch)
tree7d1b77936049967e52e3bdbfe39ca197d99a6468 /ros-meta
parentdev-ros/rqt_web: Bump to 0.4.6. (diff)
downloadgentoo-3b345ab3564abcd4e819da690be83927b3b2305a.tar.gz
gentoo-3b345ab3564abcd4e819da690be83927b3b2305a.tar.bz2
gentoo-3b345ab3564abcd4e819da690be83927b3b2305a.zip
ros-meta/rqt_common_plugins: Bump to 0.4.6.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/rqt_common_plugins/Manifest1
-rw-r--r--ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.6.ebuild42
2 files changed, 43 insertions, 0 deletions
diff --git a/ros-meta/rqt_common_plugins/Manifest b/ros-meta/rqt_common_plugins/Manifest
index c2d7863a0a1c..3772232fb24e 100644
--- a/ros-meta/rqt_common_plugins/Manifest
+++ b/ros-meta/rqt_common_plugins/Manifest
@@ -6,3 +6,4 @@ DIST rqt_common_plugins-0.4.2.tar.gz 241741 SHA256 6647c4cf40ed49804beca8a45927f
DIST rqt_common_plugins-0.4.3.tar.gz 242040 SHA256 a11a7cf416e6493776575e3795291a2a4cd215ce5c8090e4cd7cb361055db9c2 SHA512 91957bd70fe157e479ad982de7335210244479e238b814233f29b15f44f52cd443d890c0f626dccff69b55b462d514b879bb9e1321f4f9d169e28a42acba9ca7 WHIRLPOOL af7073935d6d7013342975ff8809dd0060c35d8a1fa92b289183f6e870246b4a3ab2214bdda545ed9644900b89822bedbf842284d34ee5b6b5fe8741537d4c24
DIST rqt_common_plugins-0.4.4.tar.gz 245149 SHA256 926b7835d4feea276518e9331de9bc3d25f8484ceb89d893948e6f2bf432cc7e SHA512 faa1e435aed0e158c802ac3b7cdf04a0fbf4cb340f2ed598970990827d384c5153a52657a474bf95af022166e5f6fb9acc926d1943b0093fea16c86699922d81 WHIRLPOOL 34848b6364af474072ef937f77deb583705db62a0e4ade7cc3b060e22af1a419c9beae4951791d81f0750619836cbbb9097956f9ec25f5768113dba253553d91
DIST rqt_common_plugins-0.4.5.tar.gz 245843 SHA256 11edfe5c636957714ca7ac9a525f5cee6e7cf39048fbdf8a6484ca5cc3f6a926 SHA512 713cd232a12019026fae66cee1f2169b375ff8e359204b723057761953d5e15fc4aaffe99ded71cc237abe1d73d011454a8ba321c8a5401a0eceb9479e577325 WHIRLPOOL a2d1644651a79132087def58dbfdf39e333de26b5339767a72b4ac4af1baf7ce9af93908a57bf5fcc7f39c7e7d2464b12685727e2c48107723af43a9e759d8b0
+DIST rqt_common_plugins-0.4.6.tar.gz 246810 SHA256 7abc266e409a4b834c50bf2aa0bdf9b994aa7f78661ecf593328ce012a8b5e82 SHA512 70aa634e0b53ee08703bbdcb8f2bef720671c432b46e849721838b039b21fab9d4b86cd3209e62ce79a74a1f0654a3a1eb92b654129ecf5618144060397873af WHIRLPOOL 9f657b6f07b2499f8d861c7fc65af47f2ac6df659ea21603c53b526b16c7921bff9dbeb8097f0d3efee469c2ef6a2a5ff8a3e1c747f13f0ada940056160772a5
diff --git a/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.6.ebuild b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.6.ebuild
new file mode 100644
index 000000000000..80db54b9153b
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.6.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="ROS backend graphical tools suite that can be used on/off of robot runtime"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_action
+ dev-ros/rqt_bag
+ dev-ros/rqt_bag_plugins
+ dev-ros/rqt_console
+ dev-ros/rqt_dep
+ dev-ros/rqt_graph
+ dev-ros/rqt_image_view
+ dev-ros/rqt_launch
+ dev-ros/rqt_logger_level
+ dev-ros/rqt_msg
+ dev-ros/rqt_plot
+ dev-ros/rqt_publisher
+ dev-ros/rqt_py_common
+ dev-ros/rqt_py_console
+ dev-ros/rqt_reconfigure
+ dev-ros/rqt_service_caller
+ dev-ros/rqt_shell
+ dev-ros/rqt_srv
+ dev-ros/rqt_top
+ dev-ros/rqt_topic
+ dev-ros/rqt_web
+"
+DEPEND="${RDEPEND}"