summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2016-05-05 12:21:50 -0500
committerWilliam Hubbs <williamh@gentoo.org>2016-05-05 12:22:12 -0500
commit652a4676677a161d6b8a2ab58cce5c089dd6b5cd (patch)
tree4e96cf091fead3a7ecb5ac1e4e7daae2e2fc6297 /sys-apps/openrc/openrc-9999.ebuild
parentdev-go/godep: sync live ebuild (diff)
downloadgentoo-652a4676677a161d6b8a2ab58cce5c089dd6b5cd.tar.gz
gentoo-652a4676677a161d6b8a2ab58cce5c089dd6b5cd.tar.bz2
gentoo-652a4676677a161d6b8a2ab58cce5c089dd6b5cd.zip
sys-apps/openrc: move live ebuild to eapi 6
Package-Manager: portage-2.2.26
Diffstat (limited to 'sys-apps/openrc/openrc-9999.ebuild')
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index 41ac4e9ff0ef..5c100869fe66 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -2,9 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
-inherit eutils flag-o-matic multilib pam toolchain-funcs
+inherit flag-o-matic pam toolchain-funcs
DESCRIPTION="OpenRC manages the services, startup and shutdown of a host"
HOMEPAGE="https://github.com/openrc/openrc/"
@@ -65,7 +65,7 @@ src_prepare() {
fi
# Allow user patches to be applied without modifying the ebuild
- epatch_user
+ eapply_user
}
src_compile() {