summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2019-04-17 21:00:50 -0400
committerMike Gilbert <floppym@gentoo.org>2019-04-17 21:00:50 -0400
commit61ddf130e305539f82d94eadc4df4cab4b1729d4 (patch)
tree19bea3d5478ea036bfc8773aa15e9694c92739e4 /sys-boot/grub
parentapp-crypt/princeprocessor: fix BadFilename (diff)
downloadgentoo-61ddf130e305539f82d94eadc4df4cab4b1729d4.tar.gz
gentoo-61ddf130e305539f82d94eadc4df4cab4b1729d4.tar.bz2
gentoo-61ddf130e305539f82d94eadc4df4cab4b1729d4.zip
sys-boot/grub: update PYTHON_COMPAT
Package-Manager: Portage-2.3.62_p4, Repoman-2.3.12_p87 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/grub-2.02-r3.ebuild2
-rw-r--r--sys-boot/grub/grub-2.04_rc1.ebuild2
-rw-r--r--sys-boot/grub/grub-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-2.02-r3.ebuild b/sys-boot/grub/grub-2.02-r3.ebuild
index a3912cbaaa4d..343fae3197de 100644
--- a/sys-boot/grub/grub-2.02-r3.ebuild
+++ b/sys-boot/grub/grub-2.02-r3.ebuild
@@ -7,7 +7,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.04_rc1.ebuild b/sys-boot/grub/grub-2.04_rc1.ebuild
index ea280cda33e8..4c20d004b21d 100644
--- a/sys-boot/grub/grub-2.04_rc1.ebuild
+++ b/sys-boot/grub/grub-2.04_rc1.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index cebb2c420271..38c9444f69aa 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_5,3_6} )
+ PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
inherit python-any-r1
fi