summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-11-20 00:24:28 +0100
committerPatrice Clement <monsieurp@gentoo.org>2017-11-21 09:22:00 +0100
commitb2a5a2d6805cf74fb85755a9f8cf43db2e9fcdf8 (patch)
tree13f8f524ca1fc58c366347ff0a3d1516f1f5ae6d /sys-freebsd/freebsd-usbin
parentapp-shells/hstr: clean up old. (diff)
downloadgentoo-b2a5a2d6805cf74fb85755a9f8cf43db2e9fcdf8.tar.gz
gentoo-b2a5a2d6805cf74fb85755a9f8cf43db2e9fcdf8.tar.bz2
gentoo-b2a5a2d6805cf74fb85755a9f8cf43db2e9fcdf8.zip
sys-freebsd/freebsd-usbin: tidy up ebuilds.
Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'sys-freebsd/freebsd-usbin')
-rw-r--r--sys-freebsd/freebsd-usbin/freebsd-usbin-10.3-r1.ebuild14
-rw-r--r--sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild14
-rw-r--r--sys-freebsd/freebsd-usbin/freebsd-usbin-11.1.ebuild12
3 files changed, 20 insertions, 20 deletions
diff --git a/sys-freebsd/freebsd-usbin/freebsd-usbin-10.3-r1.ebuild b/sys-freebsd/freebsd-usbin/freebsd-usbin-10.3-r1.ebuild
index 13fcabab5a41..54be148462f5 100644
--- a/sys-freebsd/freebsd-usbin/freebsd-usbin-10.3-r1.ebuild
+++ b/sys-freebsd/freebsd-usbin/freebsd-usbin-10.3-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -130,9 +130,9 @@ src_install() {
# Most of these now come from openrc.
for util in iscsid nfs nfsuserd rpc.statd rpc.lockd; do
- newinitd "${FILESDIR}/"${util}.initd ${util} || die
+ newinitd "${FILESDIR}/"${util}.initd ${util}
if [[ -e "${FILESDIR}"/${util}.confd ]]; then \
- newconfd "${FILESDIR}"/${util}.confd ${util} || die
+ newconfd "${FILESDIR}"/${util}.confd ${util}
fi
done
@@ -147,17 +147,17 @@ EOS
# Install the pw.conf file to let pw use Gentoo's skel location
insinto /etc
- doins "${FILESDIR}/pw.conf" || die
+ doins "${FILESDIR}/pw.conf"
cd "${WORKDIR}/etc" || die
- doins apmd.conf syslog.conf newsyslog.conf nscd.conf || die
+ doins apmd.conf syslog.conf newsyslog.conf nscd.conf
insinto /etc/ppp
- doins ppp/ppp.conf || die
+ doins ppp/ppp.conf
if use bluetooth; then
insinto /etc/bluetooth
- doins bluetooth/* || die
+ doins bluetooth/*
rm -f "${D}"/etc/bluetooth/Makefile
fi
diff --git a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
index 4050a75bdf59..a43897c528f5 100644
--- a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
+++ b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -128,9 +128,9 @@ src_install() {
# Most of these now come from openrc.
for util in iscsid nfs nfsuserd rpc.statd rpc.lockd; do
- newinitd "${FILESDIR}/"${util}.initd ${util} || die
+ newinitd "${FILESDIR}/"${util}.initd ${util}
if [[ -e "${FILESDIR}"/${util}.confd ]]; then \
- newconfd "${FILESDIR}"/${util}.confd ${util} || die
+ newconfd "${FILESDIR}"/${util}.confd ${util}
fi
done
@@ -145,20 +145,20 @@ EOS
# Install the pw.conf file to let pw use Gentoo's skel location
insinto /etc
- doins "${FILESDIR}/pw.conf" || die
+ doins "${FILESDIR}/pw.conf"
cd "${WORKDIR}/etc" || die
- doins apmd.conf syslog.conf newsyslog.conf nscd.conf || die
+ doins apmd.conf syslog.conf newsyslog.conf nscd.conf
if use bluetooth; then
insinto /etc/bluetooth
- doins bluetooth/* || die
+ doins bluetooth/*
rm -f "${D}"/etc/bluetooth/Makefile
fi
cd "${S}"/ppp || die
insinto /etc/ppp
- doins ppp.conf || die
+ doins ppp.conf
# Install the periodic stuff (needs probably to be ported in a more
# gentooish way)
diff --git a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.1.ebuild b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.1.ebuild
index 522032984c5f..36367a5e496d 100644
--- a/sys-freebsd/freebsd-usbin/freebsd-usbin-11.1.ebuild
+++ b/sys-freebsd/freebsd-usbin/freebsd-usbin-11.1.ebuild
@@ -129,9 +129,9 @@ src_install() {
# Most of these now come from openrc.
for util in iscsid nfs nfsuserd rpc.statd rpc.lockd; do
- newinitd "${FILESDIR}/"${util}.initd ${util} || die
+ newinitd "${FILESDIR}/"${util}.initd ${util}
if [[ -e "${FILESDIR}"/${util}.confd ]]; then \
- newconfd "${FILESDIR}"/${util}.confd ${util} || die
+ newconfd "${FILESDIR}"/${util}.confd ${util}
fi
done
@@ -146,20 +146,20 @@ EOS
# Install the pw.conf file to let pw use Gentoo's skel location
insinto /etc
- doins "${FILESDIR}/pw.conf" || die
+ doins "${FILESDIR}/pw.conf"
cd "${WORKDIR}/etc" || die
- doins apmd.conf syslog.conf newsyslog.conf nscd.conf || die
+ doins apmd.conf syslog.conf newsyslog.conf nscd.conf
if use bluetooth; then
insinto /etc/bluetooth
- doins bluetooth/* || die
+ doins bluetooth/*
rm -f "${D}"/etc/bluetooth/Makefile
fi
cd "${S}"/ppp || die
insinto /etc/ppp
- doins ppp.conf || die
+ doins ppp.conf
# Install the periodic stuff (needs probably to be ported in a more
# gentooish way)