summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-07-09 01:23:37 +0200
committerMichał Górny <mgorny@gentoo.org>2017-07-09 01:25:00 +0200
commit08536def0b65b1011a47541504a82f17b3460994 (patch)
tree244c5fb6c47fe8f050323a39a227c9879565b7fb /sys-libs
parentdev-util/lldb: Use https for llvm.org (diff)
downloadgentoo-08536def0b65b1011a47541504a82f17b3460994.tar.gz
gentoo-08536def0b65b1011a47541504a82f17b3460994.tar.bz2
gentoo-08536def0b65b1011a47541504a82f17b3460994.zip
sys-libs/compiler-rt: Use https for llvm.org
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/compiler-rt/compiler-rt-4.0.0.ebuild4
-rw-r--r--sys-libs/compiler-rt/compiler-rt-4.0.1.ebuild4
-rw-r--r--sys-libs/compiler-rt/compiler-rt-9999.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-4.0.0.ebuild b/sys-libs/compiler-rt/compiler-rt-4.0.0.ebuild
index f448e2740c75..00141f900ff2 100644
--- a/sys-libs/compiler-rt/compiler-rt-4.0.0.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-4.0.0.ebuild
@@ -12,8 +12,8 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils flag-o-matic llvm python-any-r1 toolchain-funcs
DESCRIPTION="Compiler runtime library for clang (built-in part)"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz"
LICENSE="|| ( UoI-NCSA MIT )"
SLOT="${PV%_*}"
diff --git a/sys-libs/compiler-rt/compiler-rt-4.0.1.ebuild b/sys-libs/compiler-rt/compiler-rt-4.0.1.ebuild
index f448e2740c75..00141f900ff2 100644
--- a/sys-libs/compiler-rt/compiler-rt-4.0.1.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-4.0.1.ebuild
@@ -12,8 +12,8 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils flag-o-matic llvm python-any-r1 toolchain-funcs
DESCRIPTION="Compiler runtime library for clang (built-in part)"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz"
LICENSE="|| ( UoI-NCSA MIT )"
SLOT="${PV%_*}"
diff --git a/sys-libs/compiler-rt/compiler-rt-9999.ebuild b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
index 74a3e96acd9b..4758eab553af 100644
--- a/sys-libs/compiler-rt/compiler-rt-9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
@@ -11,7 +11,7 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils flag-o-matic git-r3 llvm python-any-r1 toolchain-funcs
DESCRIPTION="Compiler runtime library for clang (built-in part)"
-HOMEPAGE="http://llvm.org/"
+HOMEPAGE="https://llvm.org/"
SRC_URI=""
EGIT_REPO_URI="https://git.llvm.org/git/compiler-rt.git
https://github.com/llvm-mirror/compiler-rt.git"