summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAustin English <wizardedit@gentoo.org>2017-07-12 13:50:41 -0500
committerAustin English <wizardedit@gentoo.org>2017-07-12 13:51:08 -0500
commit78b2820671a157036044489fd4c18cffc9c5101e (patch)
treedeb157495b0f210efb27f68f7acb241a9c019284 /www-apps
parentwww-apps/chromedriver-bin: chromium isn't a actually supported, remove (diff)
downloadgentoo-78b2820671a157036044489fd4c18cffc9c5101e.tar.gz
gentoo-78b2820671a157036044489fd4c18cffc9c5101e.tar.bz2
gentoo-78b2820671a157036044489fd4c18cffc9c5101e.zip
www-apps/chromedriver-bin: version bump to 2.30
Package-Manager: Portage-2.3.6, Repoman-2.3.2 RepoMan-Options: --force
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-2.30.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-2.30.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-2.30.ebuild
new file mode 100644
index 000000000000..e17262ea0c43
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-2.30.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip )
+ x86? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux32.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install()
+{
+ dobin chromedriver
+}