summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-02-19 15:26:40 +0100
committerMichał Górny <mgorny@gentoo.org>2017-02-19 15:27:02 +0100
commit237871a989b38d99ce7b7063e4ccec5dc7d4b3bc (patch)
tree3a0377032af1d1faa70aebba0bafa7e071a835a1 /xfce-extra
parentdev-ruby/slim: loosen dependency on temple (diff)
downloadgentoo-237871a989b38d99ce7b7063e4ccec5dc7d4b3bc.tar.gz
gentoo-237871a989b38d99ce7b7063e4ccec5dc7d4b3bc.tar.bz2
gentoo-237871a989b38d99ce7b7063e4ccec5dc7d4b3bc.zip
xfce-extra/xfce4-mount-plugin: Add missing ebuild for 1.1.1
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.1.ebuild b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.1.ebuild
new file mode 100644
index 000000000000..964f6dc5b715
--- /dev/null
+++ b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="An mount plug-in for the Xfce panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-mount-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=xfce-base/libxfce4ui-4.12:=[gtk3(+)]
+ >=xfce-base/xfce4-panel-4.12:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}