summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/noexec/noexec-1.1.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-apps/noexec/noexec-1.1.0-r1.ebuild b/sys-apps/noexec/noexec-1.1.0-r1.ebuild
new file mode 100644
index 000000000000..5539aa8388d5
--- /dev/null
+++ b/sys-apps/noexec/noexec-1.1.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="a package for preventing processes from using exec system calls"
+HOMEPAGE="http://noexec.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="sys-libs/glibc"
+
+DOCS=( AUTHORS BUGS ChangeLog NEWS README )
+
+src_install() {
+ emake install DESTDIR="${D}"
+ einstalldocs
+}