summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/stan/stan-0.4.1.ebuild')
-rw-r--r--app-crypt/stan/stan-0.4.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-crypt/stan/stan-0.4.1.ebuild b/app-crypt/stan/stan-0.4.1.ebuild
new file mode 100644
index 000000000000..401b67f9dfd4
--- /dev/null
+++ b/app-crypt/stan/stan-0.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+inherit autotools eutils
+
+DESCRIPTION="Stan is a console application that analyzes binary streams and calculates statistical information"
+HOMEPAGE="http://www.roqe.org/stan/"
+SRC_URI="http://www.roqe.org/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-errno.patch"
+ sed -i -e "s/-O3/${CFLAGS}/" configure.in || die "sed failed"
+ sed -i 's/AM_CONFIG_HEADER/AC_CONFIG_HEADERS/g' configure.in || die
+ eautoreconf
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "install failed"
+ dodoc README || die
+}