summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/phrack/phrack-07.ebuild')
-rw-r--r--app-doc/phrack/phrack-07.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-doc/phrack/phrack-07.ebuild b/app-doc/phrack/phrack-07.ebuild
new file mode 100644
index 000000000000..76bfadbf5fd9
--- /dev/null
+++ b/app-doc/phrack/phrack-07.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P=${PN}${PV}
+DESCRIPTION="A Hacker magazine by the community, for the community"
+HOMEPAGE="http://www.phrack.org/"
+SRC_URI="http://www.phrack.org/archives/tgz/${MY_P}.tar.gz"
+
+LICENSE="phrack"
+SLOT="${PV}"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ insinto /usr/share/doc/${PN}
+ doins *
+}