summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/calendar/calendar-0.9.1-r2.ebuild')
-rw-r--r--app-misc/calendar/calendar-0.9.1-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/calendar/calendar-0.9.1-r2.ebuild b/app-misc/calendar/calendar-0.9.1-r2.ebuild
new file mode 100644
index 000000000000..bf33a89f4bd4
--- /dev/null
+++ b/app-misc/calendar/calendar-0.9.1-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Standard unix calendar program for Linux, ported from OpenBSD"
+HOMEPAGE="http://bsdcalendar.sourceforge.net/"
+SRC_URI="http://bsdcalendar.sourceforge.net/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm64 ~hppa ~ia64 ~mips ppc ppc64 sparc x86"
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ dobin calendar
+ doman calendar.1
+
+ insinto /usr/share/calendar
+ doins -r calendars/.
+
+ einstalldocs
+}