summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/syntastic')
-rw-r--r--app-vim/syntastic/syntastic-3.9.0.ebuild10
-rw-r--r--app-vim/syntastic/syntastic-9999.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/app-vim/syntastic/syntastic-3.9.0.ebuild b/app-vim/syntastic/syntastic-3.9.0.ebuild
index 6776db4e00ef..80225618fcfa 100644
--- a/app-vim/syntastic/syntastic-3.9.0.ebuild
+++ b/app-vim/syntastic/syntastic-3.9.0.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/scrooloose/syntastic.git"
+ EGIT_REPO_URI="https://github.com/vim-syntastic/syntastic.git"
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/vim-syntastic/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi
DESCRIPTION="vim plugin: syntax checking using external tools"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/scrooloose/syntastic/"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/vim-syntastic/syntastic/"
LICENSE="WTFPL-2"
VIM_PLUGIN_HELPFILES="${PN}"
diff --git a/app-vim/syntastic/syntastic-9999.ebuild b/app-vim/syntastic/syntastic-9999.ebuild
index 6776db4e00ef..80225618fcfa 100644
--- a/app-vim/syntastic/syntastic-9999.ebuild
+++ b/app-vim/syntastic/syntastic-9999.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/scrooloose/syntastic.git"
+ EGIT_REPO_URI="https://github.com/vim-syntastic/syntastic.git"
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/vim-syntastic/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi
DESCRIPTION="vim plugin: syntax checking using external tools"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/scrooloose/syntastic/"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/vim-syntastic/syntastic/"
LICENSE="WTFPL-2"
VIM_PLUGIN_HELPFILES="${PN}"