summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/cssparser/cssparser-0.9.16.ebuild')
-rw-r--r--dev-java/cssparser/cssparser-0.9.16.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-java/cssparser/cssparser-0.9.16.ebuild b/dev-java/cssparser/cssparser-0.9.16.ebuild
new file mode 100644
index 000000000000..6a4d934f019d
--- /dev/null
+++ b/dev-java/cssparser/cssparser-0.9.16.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="5"
+
+inherit java-pkg-2 java-pkg-simple
+
+DESCRIPTION="API for parsing CSS 2 in Java"
+HOMEPAGE="http://cssparser.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}-sources.jar"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+CDEPEND="dev-java/sac:0"
+DEPEND=">=virtual/jdk-1.6
+ ${CDEPEND}"
+RDEPEND=">=virtual/jre-1.6
+ ${CDEPEND}"
+
+JAVA_GENTOO_CLASSPATH="sac"