summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-amqp/pecl-amqp-1.4.0.ebuild')
-rw-r--r--dev-php/pecl-amqp/pecl-amqp-1.4.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-amqp/pecl-amqp-1.4.0.ebuild b/dev-php/pecl-amqp/pecl-amqp-1.4.0.ebuild
new file mode 100644
index 000000000000..a91fdeabd3b1
--- /dev/null
+++ b/dev-php/pecl-amqp/pecl-amqp-1.4.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_PHP="php5-6 php5-4 php5-5"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP Bindings for AMQP 0-9-1 compatible brokers"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=net-libs/rabbitmq-c-0.4.1"
+RDEPEND="${DEPEND}"