summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-mongo/pecl-mongo-1.5.6.ebuild')
-rw-r--r--dev-php/pecl-mongo/pecl-mongo-1.5.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-mongo/pecl-mongo-1.5.6.ebuild b/dev-php/pecl-mongo/pecl-mongo-1.5.6.ebuild
new file mode 100644
index 000000000000..36f1953e6d33
--- /dev/null
+++ b/dev-php/pecl-mongo/pecl-mongo-1.5.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="mongo"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="MongoDB database driver"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"