summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-1.2.2-r1.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-1.2.2-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-1.2.2-r1.ebuild b/dev-php/pecl-taint/pecl-taint-1.2.2-r1.ebuild
new file mode 100644
index 000000000000..df7f9786d82e
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-1.2.2-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+# Fails to build with php5-5 and php5-6
+USE_PHP="php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Extension used for detecting XSS codes(tainted string)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'In order to enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}