summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/phpmd/phpmd-1.5.0.ebuild')
-rw-r--r--dev-php/phpmd/phpmd-1.5.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/phpmd/phpmd-1.5.0.ebuild b/dev-php/phpmd/phpmd-1.5.0.ebuild
new file mode 100644
index 000000000000..37ab52732e3d
--- /dev/null
+++ b/dev-php/phpmd/phpmd-1.5.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
+PHP_PEAR_PN="PHP_PMD"
+PHP_PEAR_URI="pear.phpmd.org"
+
+inherit php-pear-lib-r1
+
+DESCRIPTION="PHP mess detector"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+HOMEPAGE="http://www.phpmd.org"
+
+RDEPEND="${RDEPEND}
+ >=dev-php/phpdepend-1.1.1"