summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-opensearch/django-opensearch-0.2.4.ebuild')
-rw-r--r--dev-python/django-opensearch/django-opensearch-0.2.4.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/django-opensearch/django-opensearch-0.2.4.ebuild b/dev-python/django-opensearch/django-opensearch-0.2.4.ebuild
new file mode 100644
index 000000000000..7584285541fc
--- /dev/null
+++ b/dev-python/django-opensearch/django-opensearch-0.2.4.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A django reusable application to handle opensearch.xml"
+HOMEPAGE="https://github.com/vint21h/django-opensearch"
+SRC_URI="https://github.com/vint21h/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.7[${PYTHON_USEDEP}]"