summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-tables2/django-tables2-0.16.0.ebuild')
-rw-r--r--dev-python/django-tables2/django-tables2-0.16.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tables2/django-tables2-0.16.0.ebuild b/dev-python/django-tables2/django-tables2-0.16.0.ebuild
new file mode 100644
index 000000000000..2f19150eb0db
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-0.16.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.python.org/pypi/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"