summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/reno/reno-1.2.0.ebuild')
-rw-r--r--dev-python/reno/reno-1.2.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/reno/reno-1.2.0.ebuild b/dev-python/reno/reno-1.2.0.ebuild
new file mode 100644
index 000000000000..2c22364c7bff
--- /dev/null
+++ b/dev-python/reno/reno-1.2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="A release notes manager for storing release notes in a git repository and building documentation"
+HOMEPAGE="https://pypi.python.org/pypi/reno"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+CDEPEND="
+ >=dev-python/pbr-1.4[${PYTHON_USEDEP}]
+ <dev-python/pbr-2.0[${PYTHON_USEDEP}]"
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ ${CDEPEND}"
+RDEPEND="
+ ${CDEPEND}
+ >=dev-python/Babel-1.3[${PYTHON_USEDEP}]
+ >=dev-python/pyyaml-3.1.0[${PYTHON_USEDEP}]"