summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/voxel_grid/voxel_grid-1.16.2.ebuild')
-rw-r--r--dev-ros/voxel_grid/voxel_grid-1.16.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ros/voxel_grid/voxel_grid-1.16.2.ebuild b/dev-ros/voxel_grid/voxel_grid-1.16.2.ebuild
new file mode 100644
index 000000000000..8ced333d52ee
--- /dev/null
+++ b/dev-ros/voxel_grid/voxel_grid-1.16.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-planning/navigation"
+ROS_SUBDIR=${PN}
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Implementation of an efficient 3D voxel grid"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/roscpp"
+DEPEND="${RDEPEND}
+ test? ( dev-cpp/gtest )"